+ Reply to Thread
Results 1 to 4 of 4

Thread: Lotem 800 II Quantum error 5175

  1. #1
    Donor jeuler is on a distinguished road
    Join Date
    Jul 2012
    Posts
    10
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Lotem 800 II Quantum error 5175

    Since some time, our Lotem 800 II Quantum has intermittently showed the error 5175, “SCSI device driver open error. Check connections, reset device” right after a TIFF is started in Xpo.

    In the confit program in this case, the Lotem tends to report SCSI=no and TSP=yes.

    There doesn’t seem to be a favorite date/time/whatever cause when this error occurs. Usually after a reboot (or a couple of) it will work again, sometimes it persists until the next day

    Couple days ago, for the second time, the error seemed persistent, i.e. neither reboot will make the error vanish.

    What we’ve done already:

    - changed the SCSI board in the Xpo computer
    - changed the Xpo computer in total
    - switched to double TSP boards (set of two Uni 75, with two cards and a cable known as working couple of weeks ago in a Magnus VLF/Brisque)
    - when the error was persistent some two months ago we changed the TMCE board (including flashing the "new" board), after which the Lotem worked without problems until now.

    Does anybody have an additional hint on where to check for problems or what to do?

    Any help is greatly appreciated.

  2. #2
    Junior Member mmx669 will become famous soon enough
    Join Date
    Nov 2010
    Posts
    48
    Thanks
    16
    Thanked 52 Times in 14 Posts
    Quote Originally Posted by jeuler View Post
    Since some time, our Lotem 800 II Quantum has intermittently showed the error 5175, “SCSI device driver open error. Check connections, reset device” right after a TIFF is started in Xpo.

    In the confit program in this case, the Lotem tends to report SCSI=no and TSP=yes.

    There doesn’t seem to be a favorite date/time/whatever cause when this error occurs. Usually after a reboot (or a couple of) it will work again, sometimes it persists until the next day

    Couple days ago, for the second time, the error seemed persistent, i.e. neither reboot will make the error vanish.

    What we’ve done already:

    - changed the SCSI board in the Xpo computer
    - changed the Xpo computer in total
    - switched to double TSP boards (set of two Uni 75, with two cards and a cable known as working couple of weeks ago in a Magnus VLF/Brisque)
    - when the error was persistent some two months ago we changed the TMCE board (including flashing the "new" board), after which the Lotem worked without problems until now.

    Does anybody have an additional hint on where to check for problems or what to do?

    Any help is greatly appreciated.
    Found this in Kodak Partnerplace, did you try it?

    Error
    Error number 5175 occurred: SCSI device driver open error. (Try reset the device,Check connectors, Start driver)

    or Suspended: 34355 [Data Path Control:too little data has been received] on Win2000


    Solution

    On the Prinergy/Prinergy Evo station or workstation with the SCSI card:

    Quit the Xpo or Print Console software.
    Right click My Computer and select Properties.
    On the Hardware tab, click Device Manager.
    In the Device Manager window, check whether Kodak CTP is listed under IEEE 1394 and SCSI printers. If Kodak CTP is listed, you must update the driver:
    Double-click Kodak CTP.
    In the Kodak CTP Properties dialog box, on the Driver tab, click Update Driver.
    In the Hardware Update Wizard, select the No, not this time option and click Next.
    Select the Install from a list or specific location (Advanced) option and click Next.
    Select the Don't search. I will choose the driver to install. option and click Next.
    In the Model table, select Generic Printer and click Next.
    Click Finish.
    In Xpo, perform the configuration process.
    Start the Xpo and/or Print Console software.

  3. #3
    Donor jeuler is on a distinguished road
    Join Date
    Jul 2012
    Posts
    10
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Not yet.... but will do of course as soon as I'll be on site (next week).

  4. #4
    Junior Member mmx669 will become famous soon enough
    Join Date
    Nov 2010
    Posts
    48
    Thanks
    16
    Thanked 52 Times in 14 Posts
    Quote Originally Posted by jeuler View Post
    Not yet.... but will do of course as soon as I'll be on site (next week).
    Good luck!

+ Reply to Thread

Similar Threads

  1. creo lotem 400 drum error
    By [email protected] in forum Computer To Plate
    Replies: 1
    Last Post: 05-10-2017, 08:02 PM
  2. Lotem 800 II Quantum - "Rcon starup failed.. timeout
    By thevath in forum Computer To Plate
    Replies: 8
    Last Post: 10-01-2015, 06:19 PM
  3. Lotem 800 II Quantum Errors
    By carlossc73 in forum Computer To Plate
    Replies: 1
    Last Post: 10-07-2014, 08:54 PM
  4. Lotem laser calibration doubt and error details
    By kala in forum Computer To Plate
    Replies: 0
    Last Post: 09-20-2012, 07:46 PM
  5. manual for Kodak Lotem 400 Quantum
    By salpa in forum Computer To Plate
    Replies: 2
    Last Post: 12-14-2011, 12:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts