+ Reply to Thread
Results 1 to 7 of 7

Thread: Apogee Prepress 6 - License File Generation Date is Invalid

  1. #1
    Junior Member kyndder is on a distinguished road
    Join Date
    Oct 2013
    Posts
    13
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Apogee Prepress 6 - License File Generation Date is Invalid

    Hello, everyone!

    We recently bought an used Platesetter (Avalon N16-50E - PT-R16000II) and, alongside, its "server", with Apogee Prepress 6.

    The Apogee Prepress server was (apparently) working at some preliminary tests but, as it had no connection to the Platesetter, I couldn't test anything related to the output, but, file processing was working fine, meaning that I successfuly made all necessary settings.

    The machine stayed powered off, for about 6 months (the Platesetter) and, now, we made the needed maintenance and it's working as it should.

    But, for my surprise, after connect the Platesetter, an error related to the License File started to happen, telling that the "License File Generation Date" is invalid.

    Checking the License File with the License utility, gives no issues with the License file, shows all available features and also, the exact date that the file was generated...

    The Dongle are installed and properly detected...

    There is any way to fix this issue without the need to interact with Agfa's support, by asking for a new License File?

    I'm completelly sure that I'll have some issues, as the software are licensed to another company and they do not accept this kind of aquisition... Without mention that we are talking about an outdated software and with no support...

    Any hints?

    Thanks in advance!

  2. #2
    Member JohnQ is on a distinguished road
    Join Date
    Feb 2011
    Posts
    178
    Thanks
    30
    Thanked 25 Times in 21 Posts
    Your license was expired. You should contact them to valid it or you the keygen to make it forever (never expired).

  3. The Following User Says Thank You to JohnQ For This Useful Post:

  4. #3
    Junior Member kyndder is on a distinguished road
    Join Date
    Oct 2013
    Posts
    13
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Thank you, @JohnQ!

    I do find some threads related to the keygen using the search but, unfortunately, I can't read them...

    I'll do a better research... Contact Agfa's support will be my last choice, due to the facts I mentioned in the main post...

    Best Regards.

  5. #4
    PRC Member spider is a splendid one to behold spider is a splendid one to behold spider is a splendid one to behold spider is a splendid one to behold spider is a splendid one to behold spider is a splendid one to behold
    Join Date
    Nov 2010
    Posts
    1,447
    Thanks
    135
    Thanked 697 Times in 401 Posts
    Quote Originally Posted by kyndder View Post
    Thank you, @JohnQ!

    I do find some threads related to the keygen using the search but, unfortunately, I can't read them...

    I'll do a better research... Contact Agfa's support will be my last choice, due to the facts I mentioned in the main post...

    Best Regards.
    there is no keygen for agfa apogee!

  6. #5
    PRC Member toy_down will become famous soon enough
    Join Date
    May 2011
    Location
    Brazil
    Posts
    143
    Thanks
    160
    Thanked 40 Times in 25 Posts

    Server Battery

    Quote Originally Posted by kyndder View Post
    Hello, everyone!

    We recently bought an used Platesetter (Avalon N16-50E - PT-R16000II) and, alongside, its "server", with Apogee Prepress 6.

    The Apogee Prepress server was (apparently) working at some preliminary tests but, as it had no connection to the Platesetter, I couldn't test anything related to the output, but, file processing was working fine, meaning that I successfuly made all necessary settings.

    The machine stayed powered off, for about 6 months (the Platesetter) and, now, we made the needed maintenance and it's working as it should.

    But, for my surprise, after connect the Platesetter, an error related to the License File started to happen, telling that the "License File Generation Date" is invalid.

    Checking the License File with the License utility, gives no issues with the License file, shows all available features and also, the exact date that the file was generated...

    The Dongle are installed and properly detected...

    There is any way to fix this issue without the need to interact with Agfa's support, by asking for a new License File?

    I'm completelly sure that I'll have some issues, as the software are licensed to another company and they do not accept this kind of aquisition... Without mention that we are talking about an outdated software and with no support...

    Any hints?

    Thanks in advance!
    Verify the battery of server and date & time of the system.

  7. #6
    Junior Member kyndder is on a distinguished road
    Join Date
    Oct 2013
    Posts
    13
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by toy_down View Post
    Verify the battery of server and date & time of the system.
    Hello, @toy_down!

    The motherboard battery and System Time are OK.

    Thanks!

  8. #7
    Junior Member ng_quen is on a distinguished road
    Join Date
    Nov 2013
    Posts
    14
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Could you try HQ rip, it's easier.

+ Reply to Thread

Similar Threads

  1. Apogee Prepress 7 up-8 in VLF format
    By xray in forum Computer To Plate
    Replies: 10
    Last Post: 01-17-2019, 03:54 AM
  2. Need help Agfa Apogee X8 license from liandri
    By ctp in forum Computer To Plate
    Replies: 5
    Last Post: 07-11-2016, 10:02 PM
  3. Agfa Apogee prepress any version.
    By Drake in forum Requests
    Replies: 8
    Last Post: 08-04-2015, 11:38 PM
  4. Need License key for Prepress Interface 3.0
    By Anastasia in forum Requests
    Replies: 11
    Last Post: 01-23-2013, 11:29 PM
  5. Apogee Prepress
    By kospe in forum Requests
    Replies: 2
    Last Post: 03-13-2011, 07:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts