Hallo,please help my with this version Onyx 10.2.5 or higher.. with crak (no trial please)

Thanks