+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 31

Thread: Forum opens very slowly?

  1. #1
    Junior Member deepz0ne is on a distinguished road
    Join Date
    Nov 2010
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post

    Forum opens very slowly?

    hi ,
    i am newbrand member from turkey.Forum opens very slowly from here.its so only for me.thx.

  2. The Following User Says Thank You to deepz0ne For This Useful Post:

  3. #2
    PRC Member r00tp will become famous soon enough
    Join Date
    Nov 2010
    Posts
    104
    Thanks
    10
    Thanked 46 Times in 29 Posts
    Quote Originally Posted by deepz0ne View Post
    hi ,
    i am newbrand member from turkey.Forum opens very slowly from here.its so only for me.thx.
    i’m experiencing slowdowns as well.

  4. #3
    SimonCharlie
    Guest
    Me too, here in the uk, it's not just opening the forum but all pages take a while to load, for me, at least.

    Sc

  5. #4
    Administrator pradmin has disabled reputation pradmin's Avatar
    Join Date
    Dec 2011
    Posts
    37
    Thanks
    60
    Thanked 678 Times in 19 Posts
    slowly all the time or just recently?

  6. #5
    Junior Member danny is on a distinguished road
    Join Date
    Nov 2010
    Posts
    20
    Thanks
    26
    Thanked 6 Times in 4 Posts
    Hi I am a new user from the Netherlands and its true that the forum isnt opening very fast. But I already like it here!

  7. #6
    SimonCharlie
    Guest
    Quote Originally Posted by pradmin View Post
    slowly all the time or just recently?
    I would say certainly over the past week it has been noticeably slow in opening pages.

    Sc

  8. #7
    Administrator pradmin has disabled reputation pradmin's Avatar
    Join Date
    Dec 2011
    Posts
    37
    Thanks
    60
    Thanked 678 Times in 19 Posts
    there are some network problems. should better now.

  9. #8
    PRC Member r00tp will become famous soon enough
    Join Date
    Nov 2010
    Posts
    104
    Thanks
    10
    Thanked 46 Times in 29 Posts
    Quote Originally Posted by pradmin View Post
    there are some network problems. should better now.
    it's still slow for me

  10. #9
    Junior Member pruser is on a distinguished road
    Join Date
    Oct 2010
    Posts
    23
    Thanks
    6
    Thanked 10 Times in 5 Posts
    Well, for me a thread opens in 5-10 seconds. I find it acceptable.

    (At least better than not opening at all. ;-) )

  11. #10
    Junior Member ingaingeer is on a distinguished road
    Join Date
    Dec 2010
    Posts
    9
    Thanks
    3
    Thanked 1 Time in 1 Post
    I had massive problems yesterday - opening of Forum took more thank 5 minutes.
    Today it is working quite good - forum opens in about 5 seconds.

  12. Your ad here

  13. #11
    Junior Member deepz0ne is on a distinguished road
    Join Date
    Nov 2010
    Posts
    15
    Thanks
    2
    Thanked 1 Time in 1 Post
    at present is good.not like old:)

  14. #12
    Alterego
    Guest
    Hi to all!
    Good speed here...

  15. #13
    tbt
    tbt is offline
    Junior Member tbt is on a distinguished road
    Join Date
    Feb 2011
    Posts
    21
    Thanks
    14
    Thanked 1 Time in 1 Post
    Nice speed on the forum for me too!

    Using it on South America…

  16. #14
    Junior Member ilkerinanc will become famous soon enough
    Join Date
    Mar 2011
    Posts
    32
    Thanks
    5
    Thanked 55 Times in 11 Posts
    in turkey,still same now.is that our service privider problem or forum hosts problem?

  17. #15
    Junior Member edcreativedesign is on a distinguished road
    Join Date
    Apr 2011
    Posts
    14
    Thanks
    0
    Thanked 2 Times in 2 Posts
    why this site run like a turtle???

+ Reply to Thread
Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Perfect forum!
    By Alterego in forum Forum Suggestions & Feedback
    Replies: 135
    Last Post: 02-13-2019, 12:10 AM
  2. Hello together in this great forum
    By MrApogee in forum General Chat
    Replies: 39
    Last Post: 08-28-2017, 10:22 AM
  3. PrintRoot Forum Rules
    By pradmin in forum Forum Rules and Guidelines
    Replies: 0
    Last Post: 10-15-2010, 06:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts