+ Reply to Thread
Results 1 to 15 of 15

Thread: Problems Illustrator CS4 with File - Open Visualizer.

  1. #1
    Uploaders pennismen is just really nice pennismen is just really nice pennismen is just really nice pennismen is just really nice
    Join Date
    Oct 2010
    Location
    Spain
    Posts
    171
    Thanks
    115
    Thanked 439 Times in 54 Posts

    Problems Illustrator CS4 with File - Open Visualizer.

    Hello, the problem is that i have a design loaded (ZAE File) and need that it when i push File - Open Visualizer it load in Visualizer but... when i push it don't happened nothing.

    Who know because happened this?

  2. #2
    PRC Member lilone will become famous soon enough lilone will become famous soon enough
    Join Date
    Oct 2010
    Posts
    125
    Thanks
    993
    Thanked 133 Times in 47 Posts
    Hi pennismen!

    I have the same problem here with CS5 and I'm not sure why it doesn't seem to work.
    Either it only works with some type of contents or type of file, or it's a bug.

    I got it to work one time with one of the demo files, not sure which one now.
    So it may be we have to learn the correct workflow even though that feels strange.

  3. #3
    PRC Member moriarty has a spectacular aura about moriarty has a spectacular aura about moriarty's Avatar
    Join Date
    Oct 2010
    Location
    london
    Posts
    98
    Thanks
    116
    Thanked 141 Times in 37 Posts
    Any Firewall or antivirus system installed ?
    James Moriarty

  4. #4
    Uploaders pennismen is just really nice pennismen is just really nice pennismen is just really nice pennismen is just really nice
    Join Date
    Oct 2010
    Location
    Spain
    Posts
    171
    Thanks
    115
    Thanked 439 Times in 54 Posts
    nothing! i don´t have antivirus and... firewall... only ... Windows 7

  5. #5
    fyb
    fyb is offline
    Junior Member fyb is on a distinguished road
    Join Date
    Nov 2010
    Location
    Boston
    Posts
    9
    Thanks
    2
    Thanked 28 Times in 3 Posts
    Quote Originally Posted by pennismen View Post
    nothing! i don�t have antivirus and... firewall... only ... Windows 7
    There's your problem

    You're using the free download from Esko too, right? Installed correctly,etc? Have you tried reinstalling it?

  6. #6
    Uploaders pennismen is just really nice pennismen is just really nice pennismen is just really nice pennismen is just really nice
    Join Date
    Oct 2010
    Location
    Spain
    Posts
    171
    Thanks
    115
    Thanked 439 Times in 54 Posts
    Quote Originally Posted by fyb View Post
    There's your problem

    You're using the free download from Esko too, right? Installed correctly,etc? Have you tried reinstalling it?
    yes i try it and too much people have the same problem.... i think that is becasue i use Trial version and no original version :D

    I don´t know it!, thanks for reply

  7. #7
    Junior Member aaivelt is on a distinguished road
    Join Date
    Nov 2010
    Posts
    22
    Thanks
    4
    Thanked 5 Times in 4 Posts
    I have the same problem

  8. #8
    Member pileva has a spectacular aura about pileva has a spectacular aura about
    Join Date
    Oct 2010
    Posts
    63
    Thanks
    5
    Thanked 135 Times in 42 Posts
    For me under win 7 64bit is working perfecty, but I think for it is a memory conflict with some other aplication... try to install it on fresh installation of win 7...

  9. #9
    PRC Member AMORN will become famous soon enough
    Join Date
    Oct 2010
    Posts
    73
    Thanks
    164
    Thanked 77 Times in 21 Posts
    Quote Originally Posted by pennismen View Post
    Hello, the problem is that i have a design loaded (ZAE File) and need that it when i push File - Open Visualizer it load in Visualizer but... when i push it don't happened nothing.

    Who know because happened this?
    In my case, caused by root that is not Latin.

  10. #10
    Uploaders pennismen is just really nice pennismen is just really nice pennismen is just really nice pennismen is just really nice
    Join Date
    Oct 2010
    Location
    Spain
    Posts
    171
    Thanks
    115
    Thanked 439 Times in 54 Posts
    maybe it is my problem because i have SPANISH languague and root is diferent!

    Thanks for reply! AMORN

  11. Your ad here

  12. #11
    jox
    jox is offline
    Donor jox is on a distinguished road
    Join Date
    Feb 2011
    Posts
    60
    Thanks
    350
    Thanked 10 Times in 8 Posts
    Result of my testing:

    AI CS4
    open an AI-file (contains both structure and graphic)
    use menu File/Open in Visualizer

    Visualizer is started, and you can see the whole design (graphic + structure) in 3D
    and you can check everything.

    But "File/Open in Visualizer" doesn't work for every (AI) files. Seems to me it depends on the content of the opened file.

  13. #12
    Uploaders pennismen is just really nice pennismen is just really nice pennismen is just really nice pennismen is just really nice
    Join Date
    Oct 2010
    Location
    Spain
    Posts
    171
    Thanks
    115
    Thanked 439 Times in 54 Posts
    I solve this problem using Adobe Suite CS5.5 + Windows 7 32bit + Visualizer

    Now i don´t have problems with any file!

  14. #13
    Junior Member mydeli is on a distinguished road
    Join Date
    Oct 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for sharing

  15. #14
    tavinhocosta
    Guest
    Try to reinstall Vizualizer or Illustrator.

  16. #15
    Junior Member pboy is on a distinguished road
    Join Date
    Feb 2013
    Posts
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Could you share it?
    Thank!

+ Reply to Thread

Similar Threads

  1. [Mac] Esko Visualizer 7.5 Full Crack
    By emulator in forum Full Software
    Replies: 38
    Last Post: 08-04-2013, 03:29 AM
  2. Open file with .fit extension
    By tuoigin in forum Graphic Design
    Replies: 11
    Last Post: 02-11-2013, 07:17 PM
  3. Esko Studio Visualizer 10
    By worker in forum Full Software
    Replies: 42
    Last Post: 10-18-2012, 06:22 PM
  4. Replies: 5
    Last Post: 03-06-2011, 02:16 AM
  5. {req} RGB file finder
    By felcab in forum Requests
    Replies: 0
    Last Post: 11-28-2010, 11:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts