+ Reply to Thread
Results 1 to 6 of 6

Thread: Font explorer error

  1. #1
    Junior Member little is on a distinguished road
    Join Date
    Nov 2013
    Posts
    32
    Thanks
    19
    Thanked 26 Times in 17 Posts

    Font explorer error

    Hey peeps,
    I keep getting errors with my font explorer on a mac.
    Every time I add a font - it activates it fine, but then when I restart my commuter the fonts become inactive and I have to manually switch on all my fonts again.
    Is anyone else experiencing this problem? If so can you please help me out to fix it. I've tried a number of different settings (most notably in the advanced settings I checked "never" deactivate fonts) but nothing seems to work.
    Thanks in advance

  2. The Following User Says Thank You to little For This Useful Post:

  3. #2
    Banned theupside is on a distinguished road
    Join Date
    Nov 2013
    Posts
    29
    Thanks
    20
    Thanked 11 Times in 11 Posts
    it has messed up my computer on different occasions so i just use font book

  4. The Following User Says Thank You to theupside For This Useful Post:

  5. #3
    Junior Member little is on a distinguished road
    Join Date
    Nov 2013
    Posts
    32
    Thanks
    19
    Thanked 26 Times in 17 Posts
    I've tried everything i can to fix this problem, I even uninstalled it then reinstalled it and I still experience the same problem. I've moved onto to suitcase for now but if anyone has i solution I would love to hear it as I prefer to use Font Explorer

  6. The Following User Says Thank You to little For This Useful Post:

  7. #4
    Banned cduke is on a distinguished road
    Join Date
    Oct 2013
    Posts
    12
    Thanks
    7
    Thanked 4 Times in 4 Posts
    had similar issues and switched to suitcase. better of two evils i think

  8. The Following User Says Thank You to cduke For This Useful Post:

  9. #5
    Banned TeeZee is on a distinguished road
    Join Date
    Dec 2012
    Posts
    18
    Thanks
    2
    Thanked 7 Times in 7 Posts
    If Font Explorer Pro is acting weirdly and it's the latest version, and a full reinstall does't solve the problem, it might be a font cache issue. I'd use Onyx or Font Nuke to clear all caches (Mac user clearly) and hope that that does the trick. Failing that, full backup x 2, and reformat and install the system and all applications including Explorer Pro. Takes time but should sort everything out.

    http://www.onyxmac.com/

    http://jamapi.com/pr/fn/

    Best wishes.

  10. The Following User Says Thank You to TeeZee For This Useful Post:

  11. #6
    Banned TeeZee is on a distinguished road
    Join Date
    Dec 2012
    Posts
    18
    Thanks
    2
    Thanked 7 Times in 7 Posts
    … just to say that I've never had any issues at all with Font Explorer Pro on Mac OS X. It's always been very stable and reliable through every update. It just works. Mind you, so does Suitcase.

  12. The Following User Says Thank You to TeeZee For This Useful Post:

+ Reply to Thread

Similar Threads

  1. Font Explorer X 2.3x License File
    By Montet in forum Graphic Design
    Replies: 20
    Last Post: 02-07-2014, 05:37 AM
  2. im try to find font explorer x pro for pc
    By CIBERGATITO in forum General Discussion
    Replies: 3
    Last Post: 11-13-2013, 09:25 PM
  3. [MAC] Font explorer X pro 2.5.2 (PLUS PATCH)
    By Growler in forum Graphic Design
    Replies: 0
    Last Post: 05-20-2013, 04:49 PM
  4. FONT EXPLORER 3.5.2 (with Patch)
    By Malonne in forum Classic Tools
    Replies: 0
    Last Post: 03-20-2013, 09:57 AM
  5. Font explorer 3.11
    By Truc in forum Classic Tools
    Replies: 1
    Last Post: 03-09-2012, 06:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts