+ Reply to Thread
Results 1 to 12 of 12

Thread: Problem with gum

  1. #1
    Member alliswell is on a distinguished road
    Join Date
    Jun 2011
    Posts
    70
    Thanks
    28
    Thanked 10 Times in 7 Posts

    Problem with gum

    hELLO gUYS.iN MY fUJI v9600CTP I AM USING FUJI GUM.THERE IS A PROBLEM THAT SONETIMES THE GUM IS HARD TO REMOVE AND WHILE REMOVING WITH gP THE REMOVING MARK IS COMING.cAN ANYONE SUFGGEST ME GUM MAINTENANCE

    WITH REGARDS
    ALLISWELL

  2. #2
    Member print2011 will become famous soon enough
    Join Date
    Oct 2011
    Posts
    125
    Thanks
    33
    Thanked 49 Times in 32 Posts
    Quote Originally Posted by alliswell View Post
    hELLO gUYS.iN MY fUJI v9600CTP I AM USING FUJI GUM.THERE IS A PROBLEM THAT SONETIMES THE GUM IS HARD TO REMOVE AND WHILE REMOVING WITH gP THE REMOVING MARK IS COMING.cAN ANYONE SUFGGEST ME GUM MAINTENANCE

    WITH REGARDS
    ALLISWELL
    may be mix with water "2 parts GUM"/"1 part water"?

  3. The Following User Says Thank You to print2011 For This Useful Post:

  4. #3
    Junior Member vidilla is on a distinguished road
    Join Date
    Mar 2012
    Posts
    35
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by alliswell View Post
    hELLO gUYS.iN MY fUJI v9600CTP I AM USING FUJI GUM.THERE IS A PROBLEM THAT SONETIMES THE GUM IS HARD TO REMOVE AND WHILE REMOVING WITH gP THE REMOVING MARK IS COMING.cAN ANYONE SUFGGEST ME GUM MAINTENANCE

    WITH REGARDS
    ALLISWELL
    Mix the paste with water until you see it being removed, the proportion is 2/3 but we do it in 4/3, more water than rubber as we pass the same problem

  5. The Following User Says Thank You to vidilla For This Useful Post:

  6. #4
    Junior Member Pavlo is on a distinguished road
    Join Date
    Jun 2011
    Posts
    26
    Thanks
    3
    Thanked 2 Times in 2 Posts
    try to adjust gum rollers. A little push rollers.

  7. The Following User Says Thank You to Pavlo For This Useful Post:

  8. #5
    Junior Member rao9752 is on a distinguished road
    Join Date
    Aug 2011
    Posts
    6
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by alliswell View Post
    hELLO gUYS.iN MY fUJI v9600CTP I AM USING FUJI GUM.THERE IS A PROBLEM THAT SONETIMES THE GUM IS HARD TO REMOVE AND WHILE REMOVING WITH gP THE REMOVING MARK IS COMING.cAN ANYONE SUFGGEST ME GUM MAINTENANCE

    WITH REGARDS
    ALLISWELL
    Please check the batch of the plates or gum, whether the gum is suitable for your plates.

  9. The Following User Says Thank You to rao9752 For This Useful Post:

  10. #6
    Junior Member Zonav is on a distinguished road
    Join Date
    Mar 2012
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by alliswell View Post
    hELLO gUYS.iN MY fUJI v9600CTP I AM USING FUJI GUM.THERE IS A PROBLEM THAT SONETIMES THE GUM IS HARD TO REMOVE AND WHILE REMOVING WITH gP THE REMOVING MARK IS COMING.cAN ANYONE SUFGGEST ME GUM MAINTENANCE

    WITH REGARDS
    ALLISWELL
    We mix - "1 parts GUM"/"3 parts water"... All fine

  11. #7
    Member alliswell is on a distinguished road
    Join Date
    Jun 2011
    Posts
    70
    Thanks
    28
    Thanked 10 Times in 7 Posts

    gum problem

    we use fuji fn-6s gum.We mix it 1:5 as mentioned in the manual

    with regards
    alliswell

  12. #8
    Donor enipeas is on a distinguished road
    Join Date
    Nov 2010
    Posts
    21
    Thanks
    19
    Thanked 8 Times in 7 Posts
    Clean with water the rollers, every time you start new working day.

  13. The Following User Says Thank You to enipeas For This Useful Post:

  14. #9
    Member print2011 will become famous soon enough
    Join Date
    Oct 2011
    Posts
    125
    Thanks
    33
    Thanked 49 Times in 32 Posts
    Quote Originally Posted by enipeas View Post
    Clean with water the rollers, every time you start new working day.
    Every night we put the canister with still water instead GUM. General cleaning 1 time in week.

  15. The Following User Says Thank You to print2011 For This Useful Post:

  16. #10
    ndoring10
    Guest

    Clean gumming section

    We have also similar problem. First of all we have used fuji gum but after few months we have a problem... the gum is to thick... we have put water again... first time we have mixed with water 50:50... But after a while same problem... we have now changed the gum and all is ok... we have put the gum from another producer... mixed with water 50:50 and all works fine... But you must wash whole gumming section with hot water to clean residues and trash out of the system... first take out old gum... put the hot water in the system... circulate for 20 min... all trash won't came out immediately... throw out hot water... put in the system 1 l gum and 2 l water... let this circulate for 20 mins... gum and water will take out remaining trash... because water isn't so thick, water want take out all trash out of the system... when is 20 min over... get water and wash out entire section one more time... and thats it... put new gum mixed with water... and you can run for at least 2500 plates without problem...
    Most of people don't wash radically gumming section... they only took some water to circulation and thats it... but this is not enough... if you want good plates... and happy printer... : )
    Gum must have good viscosity, without that plates will not be covered with gum properly...

  17. Your ad here

  18. #11
    sanyuan
    Guest
    We mix - "1 parts GUM"/"4 parts water".

  19. #12
    andrisssh
    Guest

    Supplier

    1. All liquids have to work together. ask the suppliers.
    2. ask the print guys how much gum can they handle.
    I'm making 1:5.

+ Reply to Thread

Similar Threads

  1. Problem HQ-RIP v 7.2
    By kubiad in forum Imposition & RiP
    Replies: 7
    Last Post: 01-01-2012, 10:42 PM
  2. Please solve my Problem!!!
    By printr00t in forum Requests
    Replies: 1
    Last Post: 12-23-2011, 07:11 PM
  3. Problem with EFI Dot Creator 4
    By chereshnik in forum Color Proofing Management
    Replies: 0
    Last Post: 12-08-2011, 10:01 AM
  4. Connectivity Problem
    By asim in forum General Chat
    Replies: 0
    Last Post: 10-20-2011, 09:35 PM
  5. problem in printroot
    By zeenath in forum Forum Suggestions & Feedback
    Replies: 41
    Last Post: 10-14-2011, 04:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts