+ Reply to Thread
Results 1 to 13 of 13

Thread: Error Topsetter 102 Help me!!!

  1. #1
    Junior Member mexdark is on a distinguished road
    Join Date
    Mar 2012
    Posts
    30
    Thanks
    93
    Thanked 3 Times in 2 Posts

    Unhappy Error Topsetter 102 Help me!!!

    good Days

    I have a big problem with a Topsetter 102, when I burn the plate sends an error E421e electrical error, please help, someone will know something about this error, some guidance.


  2. #2
    Donor c_caberol is on a distinguished road
    Join Date
    Mar 2011
    Posts
    35
    Thanks
    20
    Thanked 12 Times in 7 Posts

    Error E421e

    Quote Originally Posted by mexdark View Post
    good Days

    I have a big problem with a Topsetter 102, when I burn the plate sends an error E421e electrical error, please help, someone will know something about this error, some guidance.

    please send me your email and I will answer you with a pdf of the main description and posible remedies of the PTR 8000 error.

    Regards

    Carlos.

  3. #3
    PRC Member saifou will become famous soon enough
    Join Date
    May 2011
    Posts
    216
    Thanks
    15
    Thanked 61 Times in 51 Posts
    check pif cable ,your pc,pif plug at ptr side

  4. The Following User Says Thank You to saifou For This Useful Post:

  5. #4
    Junior Member mexdark is on a distinguished road
    Join Date
    Mar 2012
    Posts
    30
    Thanks
    93
    Thanked 3 Times in 2 Posts

    Thumbs up thanks

    thanks for the comments, disconnect everything and connect them again and still the same , thank you for supporting Carlos sent you a PM with my mail.

    regards

  6. #5
    PRC Member saifou will become famous soon enough
    Join Date
    May 2011
    Posts
    216
    Thanks
    15
    Thanked 61 Times in 51 Posts
    Ex21e = PGON signal is not negated.

    ---The image data transmission signal (PGON) from the RIP did
    not turn OFF. (PGON between RIP and LRB32E
    ---A problem with the image processing system. Remove the
    plate and restart.
    ---Check the image system board and cable between RIP and PTR (main
    unit and head) for poor contact.
    ---RCP3(E), LRB32E, RIP, Cable
    (RIP-PTR)

  7. #6
    Junior Member mexdark is on a distinguished road
    Join Date
    Mar 2012
    Posts
    30
    Thanks
    93
    Thanked 3 Times in 2 Posts

    Unhappy Help me plz

    the problem persists, but checking the PIF in the PC card has a piece of card that does not fit into the slot on the motherboard, that will be the problem, since I worked with this rip for a year with no problems until this week.

    ¿? any other suggestions

  8. #7
    Junior Member HWJJ is on a distinguished road
    Join Date
    Aug 2012
    Posts
    10
    Thanks
    1
    Thanked 3 Times in 2 Posts
    Hi,
    Do you try:
    1) Imaging the plate by Topsetter itself? I mean do a focus/ light test from the
    maintenance test. If it's work, that's mean Topsetter should be OK.

    2) If imaging from RIP, error occured, then you should check the PIF card or the
    cable.

    Hope this help.

  9. #8
    Junior Member mexdark is on a distinguished road
    Join Date
    Mar 2012
    Posts
    30
    Thanks
    93
    Thanked 3 Times in 2 Posts

    Thumbs up I check

    I check it and tell them how I was

    thanks

  10. #9
    Banned marcus is on a distinguished road
    Join Date
    Oct 2012
    Posts
    17
    Thanks
    1
    Thanked 3 Times in 3 Posts
    the interface is a problem disconnect all thingh and attach all when you do energy.

  11. #10
    Banned marcus is on a distinguished road
    Join Date
    Oct 2012
    Posts
    17
    Thanks
    1
    Thanked 3 Times in 3 Posts
    How you have configurated your topsetter? from rip to ctp? with while program?

  12. Your ad here

  13. #11
    Junior Member mexdark is on a distinguished road
    Join Date
    Mar 2012
    Posts
    30
    Thanks
    93
    Thanked 3 Times in 2 Posts

    Unhappy problem persistent

    I have the Trueflow 6 is connected via cable PIF card not so technical name is connected to the CTP

  14. #12
    Junior Member mexdark is on a distinguished road
    Join Date
    Mar 2012
    Posts
    30
    Thanks
    93
    Thanked 3 Times in 2 Posts

    Unhappy no solution?

    1 month without CTP, technicians have passed and none has given an answer to this problem, all that is discussed or cable card PIF, but none gives me the solution, I'm desperate, there will be someone knows something about it.

    Thanks for your feedback

    regards

  15. #13
    PRC Member neopay is on a distinguished road
    Join Date
    Feb 2011
    Posts
    62
    Thanks
    34
    Thanked 16 Times in 7 Posts

    pgon problem solved

    Quote Originally Posted by saifou View Post
    check pif cable ,your pc,pif plug at ptr side
    I confirm that the problem is the PIF interface

    I has that problem when I opened the Server there are a connection problem after fixing that no more PGON problem about two days now

+ Reply to Thread

Similar Threads

  1. PDF Native Read Error: ERROR: PDFREAD 3 on file:...
    By emilio9cya in forum General Chat
    Replies: 3
    Last Post: 01-04-2014, 06:21 AM
  2. PPD for Topsetter
    By BeerMan in forum Imposition & RiP
    Replies: 2
    Last Post: 08-02-2012, 01:28 AM
  3. Topsetter Error message E4103 Transport unit does not ascend...
    By ndoring10 in forum Computer To Plate
    Replies: 2
    Last Post: 04-24-2012, 09:25 PM
  4. Topsetter & Compose user looking for similar user/abuser
    By A Fox in forum Computer To Plate
    Replies: 7
    Last Post: 11-07-2011, 11:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts