+ Reply to Thread
Results 1 to 1 of 1

Thread: error #1040, agfa galileo vs8 help please!!!

  1. #1
    Banned gugar100 is on a distinguished road
    Join Date
    Dec 2013
    Posts
    17
    Thanks
    6
    Thanked 4 Times in 3 Posts

    error #1040, agfa galileo vs8 help please!!!

    hi there

    ow are you?, i don´t know if you can help me, i turned on the galileo, and i waited for all the systems to work, and once they did, i wanted to refill the plates, so i sent the command,but once i did, a message appeared, displaying an error number: 1040, "shutter motor or drive failure", i don´t know if i did something wrong, can you help me with this?, i would really appreciate it, thanks a lot, best regards!!!!

    26 dic 2013

    now the ctp indicates the following errors:

    00AA DEVICE BOOT
    DESCRIPTION
    APLICATOR GET REVISION

    00AD DEVICE BOOT
    PICKER GET REVISION COMMAND FAILED

    00AC DEVICE BOOT
    HANDLER GET REVISION COMMAND FAILED

    can you help me solving this issues?, does someone know how to do it?

    well thanks a lot
    Last edited by gugar100; 12-26-2013 at 07:41 AM.

+ Reply to Thread

Similar Threads

  1. Agfa galileo help needed please.
    By danrams in forum Imposition & RiP
    Replies: 6
    Last Post: 05-28-2014, 01:09 AM
  2. Agfa Galileo VS 8 CTP Serive manual
    By chris_dm8 in forum Computer To Plate
    Replies: 4
    Last Post: 01-07-2014, 08:02 AM
  3. Agfa Galileo VS 8 CTP
    By chris_dm8 in forum General Chat
    Replies: 3
    Last Post: 12-26-2013, 12:28 PM
  4. Agfa Galileo VS4 change agfa plate to fuji plate LP-NV
    By zennagui in forum Computer To Plate
    Replies: 2
    Last Post: 12-26-2013, 05:34 AM
  5. Rip Apogee X for CTP Agfa Galileo VS4
    By neopay in forum Requests
    Replies: 8
    Last Post: 02-23-2012, 09:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts