+ Reply to Thread
Results 1 to 6 of 6

Thread: ECRM Mako 4 error

  1. #1
    Junior Member p.eulampy is on a distinguished road
    Join Date
    Jul 2011
    Location
    Kharkiv, Ukraine
    Posts
    11
    Thanks
    3
    Thanked 3 Times in 2 Posts

    ECRM Mako 4 error

    Hi!

    For some days I obtain an error and I can't find any description or solution.

    When I turn device on it lights all three LEDs - yellow, green and red at the same time, and doesn't start at all - no messages on CTP display, no connection from CT-server. LEDs illuminate continuously. I turn device on and off for 5-7 times and after that it starts.

    Does anyone know what could it be?

  2. #2
    Junior Member myke is on a distinguished road
    Join Date
    Sep 2011
    Posts
    20
    Thanks
    5
    Thanked 5 Times in 4 Posts
    Hi,

    You should ask for your ECRM Service Engineer to check your machine. It may be related to your electronic board or power supply.

  3. #3
    Moderator babajingjumong is a jewel in the rough babajingjumong is a jewel in the rough babajingjumong is a jewel in the rough babajingjumong is a jewel in the rough babajingjumong's Avatar
    Join Date
    Aug 2011
    Posts
    315
    Thanks
    51
    Thanked 316 Times in 139 Posts

    hi brother

    Quote Originally Posted by p.eulampy View Post
    Hi!

    For some days I obtain an error and I can't find any description or solution.

    When I turn device on it lights all three LEDs - yellow, green and red at the same time, and doesn't start at all - no messages on CTP display, no connection from CT-server. LEDs illuminate continuously. I turn device on and off for 5-7 times and after that it starts.

    Does anyone know what could it be?
    you can check your cable connections or card maybe there is a problem with transmitting data to your machine, it might got fatal error to your connections,
    God Bless
    "People with a good Heart...is a good Person...God Bless"

  4. #4
    Banned laci974 is on a distinguished road
    Join Date
    Nov 2011
    Posts
    22
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Hm strange?

  5. #5
    Junior Member p.eulampy is on a distinguished road
    Join Date
    Jul 2011
    Location
    Kharkiv, Ukraine
    Posts
    11
    Thanks
    3
    Thanked 3 Times in 2 Posts
    On friday device didn't start at all.
    We've disassembled it and tested power - it was ok on power supply unit and on motherboard. We've cleaned up legs of all the ROMs. No effect.

    Now waiting for service engineers to set up firmware.

    Stay with us :)

  6. #6
    HWJJ
    Guest
    Hi,

    Did you solve your problem with download the firmware to the CTP?
    Do you have the firmware?
    Thanks.

+ Reply to Thread

Similar Threads

  1. scsipel.sys problems-ECRM Mako
    By johnlongthomas in forum Imposition & RiP
    Replies: 13
    Last Post: 05-04-2016, 01:55 AM
  2. PDF Native Read Error: ERROR: PDFREAD 3 on file:...
    By emilio9cya in forum General Chat
    Replies: 3
    Last Post: 01-04-2014, 06:21 AM
  3. Mako reference manual
    By Tualatin in forum Books & Tutorials
    Replies: 4
    Last Post: 10-24-2013, 07:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts