+ Reply to Thread
Results 1 to 4 of 4

Thread: Dolev 800v2 - imaging problem

  1. #1
    Donor Shap will become famous soon enough
    Join Date
    Aug 2011
    Posts
    133
    Thanks
    305
    Thanked 85 Times in 45 Posts

    Dolev 800v2 - imaging problem

    Hi all film-plotters.

    We started getting unusable films.
    Whole stripes of the image moved aside. All the image gets exposed, but some parts (stripes) are moved.

    Seems that during plot some imaging data gets off sync, as if the spinner starts plotting too early (or too late) several times along the way.

    Restarting didn't help. Replacing boards (SOMC and ACRI) didn't help either.

    Any ideas?

  2. #2
    PRC Member saifou will become famous soon enough
    Join Date
    May 2011
    Posts
    216
    Thanks
    15
    Thanked 61 Times in 51 Posts
    my be spinner encoder problem or PLL trouble ,try to clean spinner encoder , or PSU
    trouble

  3. #3
    Donor Shap will become famous soon enough
    Join Date
    Aug 2011
    Posts
    133
    Thanks
    305
    Thanked 85 Times in 45 Posts
    Quote Originally Posted by saifou View Post
    my be spinner encoder problem or PLL trouble ,try to clean spinner encoder , or PSU
    trouble
    Thanks for your knowledgeable suggestions.
    They could have been helpful if my situation was different.
    Perhaps I need to give more details:
    This problem comes up only on very "Heavy" intricate graphics LW files for which we generally need to lower the rip res (from 100 to 80 lpm) as well as lower the spinner speed to minimum (9000 rpm).
    No problems to plot all other "Normal" jobs.

    In the meantime I also replaced the spinner driver board, still no luck.

    Must keep on searching...

  4. #4
    Donor Shap will become famous soon enough
    Join Date
    Aug 2011
    Posts
    133
    Thanks
    305
    Thanked 85 Times in 45 Posts

    Problem solved

    Just to put this to rest:

    Problems disappeared after replacing the Strobe7 board.

    Cheers.

+ Reply to Thread

Similar Threads

  1. Problem with Dolev 200
    By whitecross in forum Computer To Plate
    Replies: 10
    Last Post: 06-23-2015, 03:33 PM
  2. Dolev 800 error - Dat pos 5v err
    By Shap in forum Computer To Plate
    Replies: 1
    Last Post: 11-24-2014, 08:34 AM
  3. Dolev 800 Neg 15v Error
    By cpcwmc in forum Computer To Plate
    Replies: 2
    Last Post: 09-13-2011, 06:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts