+ Reply to Thread
Results 1 to 4 of 4

Thread: classic error suggestions "film stuck in conveyor" Dolev800

  1. #1
    Junior Member rodrigoinge is on a distinguished road
    Join Date
    Sep 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    classic error suggestions "film stuck in conveyor" Dolev800

    I have answers to solve this problem

  2. #2
    Banned kala is on a distinguished road
    Join Date
    Sep 2012
    Posts
    16
    Thanks
    2
    Thanked 7 Times in 2 Posts
    1. Check if film out of processor (faulty message received).

    2. Check the cable connection between the processor and the Dolev 800.

    3. Open the unloading door. Pull out the conveyor, check for film inside the conveyor.

    4. Remove the film.

    or check conveyor detector

  3. #3
    Junior Member puruppo is on a distinguished road
    Join Date
    Sep 2012
    Posts
    26
    Thanks
    4
    Thanked 1 Time in 1 Post
    I had the same problem, because my dolev 800v often when finish the film roll cut a little stripe of film and when you insert the new roll the stripe go first in cylinder and then in conveyor, you can open the conveyor and check if you find something. ;)

  4. #4
    Junior Member rodrigoinge is on a distinguished road
    Join Date
    Sep 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    classic error suggestions "film stuck in conveyor" Dolev800

    Okay for the 4 procedures indicated. However, there are two procedimeintos not included in the guide has encrontado errors and based on experience.

    5. - Sensors out of the Dolev800 conveyor, one of the two jumps sometimes vibrations of the same. This happened every two or three days, sometimes every few minutes. To fix this problem you must override or bypass the sensor side of the small film, because it was not used.

    6. - For dolev800 having G & J online processing, the error was on the circuit board that controls the conveyor processor. This generated an erroneous signal to the control circuit of the processor and in turn to the Dolev800, which indicated "Film stuck in conveyor", the machine was checked and any film was not. It took me like 3 weeks to find the problem :-)

+ Reply to Thread

Similar Threads

  1. Replies: 84
    Last Post: 12-14-2015, 08:38 PM
  2. Replies: 0
    Last Post: 11-11-2011, 05:37 AM
  3. Replies: 0
    Last Post: 07-15-2011, 03:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts