Hello everyone, please, would you do me a big gift, if you provided me a version of the software compatible with i1Publish mavericks for mac. the maximum if you had the version 2. i1Pro I I have the xt with i1Match XRITE and decided not to make it compatible with my os. I find that this behavior is horrendous. You can not be spending $ 1600 to have accurate colors and then tell you hello hello! . You can not update the new features but do not tell others or spend € 900 or more you can not calibrate the printer .. guys kidding?. This speech is wrong but perhaps acceptable if you are a professional who calibrates for others, but not if you have to calibrate your printer that is likely to cost less than the upgrade. Incredible. I ask you this kindness and look forward thanks to all