Would be grateful for a patch for this latest version.

Earlier patcher/license (3.3) don't work with 3.3.1 (Plugin fails to initialize).

TIA