Hello,
I have a working v5.1.4 but I'm looking for a usable 6.x. Anybody can help me?

thx

Tudjukki