+ Reply to Thread
Results 1 to 4 of 4

Thread: EFI 4.5 + Vutek 3360

  1. #1
    Junior Member artpress is on a distinguished road
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    8
    Thanked 1 Time in 1 Post

    Smile EFI 4.5 + Vutek 3360

    Hello All!
    Thank you for your best forum for designers!
    Advise whether to go with EFI CP 3.1 on 4.5?
    I have a printer EFI Vutek 3360.

  2. #2
    Member eapshow will become famous soon enough eapshow will become famous soon enough
    Join Date
    Feb 2011
    Posts
    51
    Thanks
    11
    Thanked 97 Times in 9 Posts
    If your EFI server hardware good, it is recommended to upgrade to 4.5. because 4.5 supports 64-bit
    Last edited by eapshow; 03-02-2011 at 05:46 AM.

  3. #3
    Junior Member artpress is on a distinguished road
    Join Date
    Jan 2011
    Posts
    5
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by eapshow View Post
    If your EFI server hardware good, it is recommended to upgrade to 4.5. because 4.5 supports 64-bit
    Hardware is very good (Dual Xeon 3.2, 4Gb, Raptor RAID), but 4.5 no crack now?
    I have a dongle with 3.1.8, but only it worked only on 32-bit system.

  4. #4
    Member eapshow will become famous soon enough eapshow will become famous soon enough
    Join Date
    Feb 2011
    Posts
    51
    Thanks
    11
    Thanked 97 Times in 9 Posts
    Have not seen a 4.5 crack

+ Reply to Thread

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts