+ Reply to Thread
Page 14 of 15 FirstFirst ... 4 12 13 14 15 LastLast
Results 196 to 210 of 223

Thread: Fiery XF6 - All options perm and working!

  1. #196
    PRC Member caledion will become famous soon enough caledion's Avatar
    Join Date
    Dec 2010
    Posts
    131
    Thanks
    256
    Thanked 57 Times in 19 Posts
    Willburwilde,
    I use Fiery Server 5.0 on Windows xp.
    I want to use Fiery Mac CLient 6.3 on Macintosh El Capitan.
    (Becouse Fiery 5.0 client dont work on Capitan.)
    I can do this?



    Thank you.

  2. #197
    PRC Member Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all
    Join Date
    May 2013
    Posts
    286
    Thanks
    129
    Thanked 591 Times in 161 Posts
    Quote Originally Posted by caledion View Post
    Willburwilde,
    I use Fiery Server 5.0 on Windows xp.
    I want to use Fiery Mac CLient 6.3 on Macintosh El Capitan.
    (Becouse Fiery 5.0 client dont work on Capitan.)
    I can do this?

    Thank you.
    You will need the same server and client version....ie 6.3 server and 6.3 client.

  3. #198
    PRC Member Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all
    Join Date
    May 2013
    Posts
    286
    Thanks
    129
    Thanked 591 Times in 161 Posts
    Quote Originally Posted by pointzero View Post
    Hi There,

    I have tried all instructions and still license not working.

    It gives me below error:

    Computer name does not match the name in the license 101796672_08142016011953.lic License: this_host
    Computer: heet_veer-pc

    It also shows some temporary lic and some permanent license.

    I have checked all instructions and followed carefully.

    Can someone please guide? I am almost there.

    Thanks a lot.
    It appears you downloaded the license from EFI at the activation step rather than selecting activate manually. Probably not a good idea...

    The license should be named 101796672_Wilde.lic not 101796672_08142016011953.lic

    1. Delete any license (.lic) in the folder C:\Program Files (x86)\Flexlm
    2. Activate again manually by right clicking on the red icon in the bottom right of your screen clicking activate and navigating to 101796672_Wilde.lic and then you should be all good. ;)

  4. The Following User Says Thank You to Willburwilde For This Useful Post:

  5. #199
    PRC Member spider is a glorious beacon of light spider is a glorious beacon of light spider is a glorious beacon of light spider is a glorious beacon of light spider is a glorious beacon of light spider is a glorious beacon of light
    Join Date
    Nov 2010
    Posts
    1,181
    Thanks
    119
    Thanked 548 Times in 310 Posts
    Quote Originally Posted by pointzero View Post
    Hi There,

    ...Can someone please guide? I am almost there.

    Thanks a lot.
    you are almost in jail!

    after your post from above EFI knows your IP-adress, your computer name, your license filename you have requested online and they know that you are trying to steal their software!

    very clever boy!

  6. #200
    Donor pointzero is on a distinguished road
    Join Date
    Jul 2011
    Posts
    24
    Thanks
    10
    Thanked 1 Time in 1 Post

    Cut Server Not Connecting

    Hi Willburwilde

    Thanks a lot.

    XF Server is running now but cut server can't see licence even after showing IP address. They are all on same computer. Any idea?

    Tx

  7. #201
    PRC Member Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all
    Join Date
    May 2013
    Posts
    286
    Thanks
    129
    Thanked 591 Times in 161 Posts
    Quote Originally Posted by pointzero View Post
    Hi Willburwilde

    Thanks a lot.

    XF Server is running now but cut server can't see licence even after showing IP address. They are all on same computer. Any idea?

    Tx
    Code:
    Only the registered members can see the download links/content. pleaseĀ Register to gain full access.

  8. The Following User Says Thank You to Willburwilde For This Useful Post:

  9. #202
    Donor pointzero is on a distinguished road
    Join Date
    Jul 2011
    Posts
    24
    Thanks
    10
    Thanked 1 Time in 1 Post

    Stopped Working

    Everything worked for two days including Cut Server but XF Server doesn't start and in log it says kind of "reached maximim number of user". Tried redoing license file but no luck.

    How to fix?

    Please help.

  10. #203
    Donor pointzero is on a distinguished road
    Join Date
    Jul 2011
    Posts
    24
    Thanks
    10
    Thanked 1 Time in 1 Post

    Can't make it run - Can someone please help?

    Hi Willburwilde,

    Can you please provide me some help regarding Fiery FX server? It worked for few days and now doesn't start. Cut server still works.

    Thanks.

    PZ
    Last edited by pointzero; 08-27-2016 at 06:43 PM.

  11. #204
    Donor Davidz is on a distinguished road
    Join Date
    Aug 2015
    Posts
    11
    Thanks
    13
    Thanked 3 Times in 2 Posts

    Fiery XF & WIN10 - X-Rite-i1-pro-trouble in Verifier Module

    Hi Willburwilde and everyone else working with this great release,

    after a complete reinstall of Windows 10 64bit I was finally able to successfully install Fiery XF 6.3. Many thanks to you again for all the efforts that went into this.

    Still I run into a problem: I have X-Rite i1 pro - creating linearizations and profiles works fine from within "Color Tools"-Module. The i1 is recognized and the results are stunning. But when I try to verify a proof using "Verifier" the i1 is again recognized and can also be calibrated like in "Color Tools" but the actual measurement doesn't start. The window showing "Step 1 of 3" doesn't pop up. Instead next to the button in the lower right-hand corner it says: "Searching for measuring device", whereas during calibration it said "connected".

    In comparison I have Willburwilde's version Fiery XF 6.2 running on my laptop using Win7/64bit and there everything is fine. The X-Rite driver is identical on both systems and I chose the same measuring device.

    Has anyone run into this?
    Help is very much appreciated!

  12. #205
    Donor Apa_Cska is on a distinguished road
    Join Date
    Dec 2010
    Location
    home now
    Posts
    149
    Thanks
    152
    Thanked 33 Times in 28 Posts

    why does it take 5-7 min to get the licences???

    Hi there!!!


    ...every server startup takes 6-7 min...


    11:59:49 (EFI) OUT: "XFCPServer" [email protected]
    12:00:09 (EFI) OUT: "XFInputOptionProduction" [email protected]
    12:00:36 (EFI) OUT: "XFColorManagOption" [email protected]
    12:00:50 (EFI) OUT: "XFOneBitOption" [email protected]
    12:01:10 (EFI) OUT: "XFSpotColorOption" [email protected]
    12:01:24 (EFI) OUT: "XFProductionOption" [email protected]
    12:01:51 (EFI) OUT: "XFicutOption" [email protected]
    12:02:05 (EFI) OUT: "XFCutMarkOption" [email protected]
    12:02:59 (EFI) OUT: "XFOutputOptionFile" [email protected]
    12:06:23 (EFI) OUT: "XFOutputOptionEFI" [email protected]
    12:06:37 (EFI) OUT: "XFVerifierOption" [email protected]
    12:06:51 (EFI) OUT: "XFOutputOptionM-XXL" [email protected]
    12:07:11 (EFI) OUT: "XFPrintAndCutOption" [email protected]

    Any advice?

  13. Your ad here

  14. #206
    PRC Member Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all
    Join Date
    May 2013
    Posts
    286
    Thanks
    129
    Thanked 591 Times in 161 Posts
    Quote Originally Posted by Apa_Cska View Post
    Hi there!!!


    ...every server startup takes 6-7 min...


    11:59:49 (EFI) OUT: "XFCPServer" [email protected]
    12:00:09 (EFI) OUT: "XFInputOptionProduction" [email protected]
    12:00:36 (EFI) OUT: "XFColorManagOption" [email protected]
    12:00:50 (EFI) OUT: "XFOneBitOption" [email protected]
    12:01:10 (EFI) OUT: "XFSpotColorOption" [email protected]
    12:01:24 (EFI) OUT: "XFProductionOption" [email protected]
    12:01:51 (EFI) OUT: "XFicutOption" [email protected]
    12:02:05 (EFI) OUT: "XFCutMarkOption" [email protected]
    12:02:59 (EFI) OUT: "XFOutputOptionFile" [email protected]
    12:06:23 (EFI) OUT: "XFOutputOptionEFI" [email protected]
    12:06:37 (EFI) OUT: "XFVerifierOption" [email protected]
    12:06:51 (EFI) OUT: "XFOutputOptionM-XXL" [email protected]
    12:07:11 (EFI) OUT: "XFPrintAndCutOption" [email protected]

    Any advice?
    Yeah the license file could probably do with a cleanup, all looks good what your showing me. What spec PC and proServer or normal?

  15. #207
    PRC Member Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all Willburwilde is a name known to all
    Join Date
    May 2013
    Posts
    286
    Thanks
    129
    Thanked 591 Times in 161 Posts
    Quote Originally Posted by Davidz View Post
    Hi Willburwilde and everyone else working with this great release,

    after a complete reinstall of Windows 10 64bit I was finally able to successfully install Fiery XF 6.3. Many thanks to you again for all the efforts that went into this.

    Still I run into a problem: I have X-Rite i1 pro - creating linearizations and profiles works fine from within "Color Tools"-Module. The i1 is recognized and the results are stunning. But when I try to verify a proof using "Verifier" the i1 is again recognized and can also be calibrated like in "Color Tools" but the actual measurement doesn't start. The window showing "Step 1 of 3" doesn't pop up. Instead next to the button in the lower right-hand corner it says: "Searching for measuring device", whereas during calibration it said "connected".

    In comparison I have Willburwilde's version Fiery XF 6.2 running on my laptop using Win7/64bit and there everything is fine. The X-Rite driver is identical on both systems and I chose the same measuring device.

    Has anyone run into this?
    Help is very much appreciated!
    Il try and replicate...

  16. The Following User Says Thank You to Willburwilde For This Useful Post:

  17. #208
    Donor Apa_Cska is on a distinguished road
    Join Date
    Dec 2010
    Location
    home now
    Posts
    149
    Thanks
    152
    Thanked 33 Times in 28 Posts
    Quote Originally Posted by Willburwilde View Post
    Yeah the license file could probably do with a cleanup, all looks good what your showing me. What spec PC and proServer or normal?

    Hi!

    It is cleaned up, only 20-30 row. Normal 64 bit server on ann.updated Win 10 pro

    but it was an ordinary problem earlier too. But on some configs it can startup in seconds...

    (Ap)

  18. #209
    wju
    wju is offline
    Donor wju is on a distinguished road
    Join Date
    Nov 2012
    Posts
    8
    Thanks
    3
    Thanked 3 Times in 3 Posts

    XF 6.3 on WIN10 Pro x64

    I just want to confirm, that instalation on WIN10Prox64 following the post #174 videos is without any complication.
    Thanks!!!!

  19. #210
    Donor pointzero is on a distinguished road
    Join Date
    Jul 2011
    Posts
    24
    Thanks
    10
    Thanked 1 Time in 1 Post

    Working now

    I re-installed and working well.

    Thanks for help.
    PZ

+ Reply to Thread
Page 14 of 15 FirstFirst ... 4 12 13 14 15 LastLast

Similar Threads

  1. Optitics Options Trading - Learn About Options Training
    By Cesc0405 in forum Books & Tutorials
    Replies: 0
    Last Post: 05-18-2013, 01:32 PM
  2. Replies: 0
    Last Post: 11-09-2012, 09:46 PM
  3. Options GPS - Tycoon University
    By Bruce Sy in forum Books & Tutorials
    Replies: 0
    Last Post: 10-31-2012, 08:41 AM
  4. die making software options
    By supreetv in forum Requests
    Replies: 3
    Last Post: 06-21-2012, 09:56 PM
  5. Fiery Graphic Arts&Fiery docubuilder pro?
    By sanimir in forum Requests
    Replies: 0
    Last Post: 12-28-2011, 06:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts