+ Reply to Thread
Page 26 of 29 FirstFirst ... 16 24 25 26 27 28 ... LastLast
Results 376 to 390 of 434

Thread: EFI Fiery XF v7.0_6.5

  1. #376
    Moderator Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of
    Join Date
    May 2013
    Posts
    466
    Thanks
    242
    Thanked 1,177 Times in 298 Posts
    Quote Originally Posted by logface View Post
    Any chance you could update the profiles from 6.1 to 6.5?
    Negative, EFI has now made them downloadable. You can safely grab them directly from them by right clicking the EFI Control icon in the taskbar and clicking Fiery XF Online Profiles Update on both PC and Mac:



    Don't do the same for Fiery XF Updates. Wait for me.

  2. The Following User Says Thank You to Willburwilde For This Useful Post:

  3. #377
    Moderator Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of
    Join Date
    May 2013
    Posts
    466
    Thanks
    242
    Thanked 1,177 Times in 298 Posts
    Fiery CPS v5.0.28
    Hidden Block (you must be registered and have 50 posts):
    You do not have sufficient rights to see the hidden data contained here.
    Last edited by Willburwilde; 02-07-2018 at 05:57 PM.

  4. The Following 4 Users Say Thank You to Willburwilde For This Useful Post:

  5. #378
    Moderator Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of
    Join Date
    May 2013
    Posts
    466
    Thanks
    242
    Thanked 1,177 Times in 298 Posts
    Again, a proper license for OSX.

    Hidden Block (you must be registered and have 50 posts):
    You do not have sufficient rights to see the hidden data contained here.

  6. The Following 2 Users Say Thank You to Willburwilde For This Useful Post:

  7. #379
    PRC Member odda will become famous soon enough odda's Avatar
    Join Date
    Jan 2011
    Location
    Chicago
    Posts
    108
    Thanks
    269
    Thanked 74 Times in 28 Posts
    As always; thank you for this. The Activate License button is grayed out for me. I replaced the Frameworks file and even restarted, but it is grayed out, not an option. Do you have any guesses?
    Again; thank you - your software generosity has helped me immensely...

  8. #380
    Donor testarossa is on a distinguished road
    Join Date
    Jun 2011
    Posts
    36
    Thanks
    11
    Thanked 3 Times in 3 Posts
    hallo


    I installed the program, it starts asking for the password and the user to conect,this is normal ?what I have to do next ? i am new i am no specialis to this special instal but i need disperate to work with mi Epson SC S70600 printer.
    I have
    I installed on a laptop where I did not connect the printer to my pc..firs for test if installation is ok
    I have a error ..cannot log onto the server ,,localhost" either the server is not on line or the IP is wrong..please contact your administartor for future information.... wat is not ok on instalation ?

    Thanks
    Last edited by testarossa; 02-12-2018 at 11:15 AM.

  9. #381
    PRC Member bamboo is on a distinguished road
    Join Date
    Nov 2010
    Posts
    107
    Thanks
    41
    Thanked 37 Times in 24 Posts
    Quote Originally Posted by Willburwilde View Post
    Fiery CPS v5.0.28
    I have followed the instructions, then -
    Hidden Block (you must be registered and have 20 posts):
    You do not have sufficient rights to see the hidden data contained here.


    I have the FCPS 4.* previously installed and works fine together with XF 6.3.
    Please, help me updating to 5.0.

    UPD1. Willburwilde, the Instructions for FCPS 5.0 does not match:
    Hidden Block (you must be registered and have 50 posts):
    You do not have sufficient rights to see the hidden data contained here.


    UPD2. In the EFI XF Suite 6.3 the buttons that should launch the Verivier module stops working after the FCPS 5 update. When I press the button, just nothing happens. Then I should manually launch the EFIVerifier.EXE and log in into XF from its menu, then it loads the Joblist and communicate with XF as usual. But every job now requires now manual launch of EFIVerifier.exe :(

    BTW, Verifier says it is 7.0 version now. And now my i1 flashes once when I register the corners. Nothing special, I want to revert to FCPS 4, or may be I wll try update XF to 6.5...

    Anyway, Willburwilde, many thanks for this great job.
    Last edited by bamboo; 02-16-2018 at 01:28 AM.

  10. #382
    Donor djah is on a distinguished road
    Join Date
    Apr 2011
    Posts
    8
    Thanks
    2
    Thanked 11 Times in 2 Posts
    Hello,
    First of all, thank you so much for your work, it's awesome !

    I would like to know, does the Faci dongle will works with EFI Server under OSX ?

    Thanks a lot :)
    Last edited by djah; 02-26-2018 at 03:22 PM.

  11. #383
    PRC Member bamboo is on a distinguished road
    Join Date
    Nov 2010
    Posts
    107
    Thanks
    41
    Thanked 37 Times in 24 Posts
    Please, help.
    I have changed my video plate (GPU) and my cpxf wont start. What I can do with this situation? Should I consider fresh install, or there is some other way to make it live again?

    DENIED: "XFCPServer" [email protected]_pc (License server system does not support this version of this feature. (-25,334:10054 ""))

    Thanks.

  12. #384
    Donor yeah is on a distinguished road
    Join Date
    Jan 2012
    Posts
    16
    Thanks
    12
    Thanked 1 Time in 1 Post
    First: I hope it's the right place to post my problem with Fiery XF 6.5.1. It's not an general discussion thing, or?

    Now to the problem:
    I have installed 6.5 incl. 6.5.1 update on a fresh Windows 10 Enterprise 64bit (VM) and then installed my previous settings. So far everything works fine.
    My problem ist, that the clients from other machines (Mac & Windows) don't have access to the "System Manager" (there is only the Job Explorer), although they are connected as an admin. Only the client on the same machine, which is connected via localhost, works.
    What is strange to me, is that the 6.5.1 clients work fine with my older 6.4 server installation (on Win 8.1), so I guess it has something to do with the 6.5.1 server installation.
    Has anybody similar problems or any ideas.

    Thx in advance!

  13. #385
    PRC Member bamboo is on a distinguished road
    Join Date
    Nov 2010
    Posts
    107
    Thanks
    41
    Thanked 37 Times in 24 Posts
    Quote Originally Posted by yeah View Post
    the clients from other machines (Mac & Windows) don't have access to the "System Manager"
    Did you have the clients software updated to 6.5?

    I have same problem as you describe when the 6.3 clients connects to the 6.5 server:
    On the server PC the System manager works, but the old Client software looks exactly as you describe: launches, connects to server, but there is no system manager. After installing the proper version of Client everything works as it should.

  14. Your ad here

  15. #386
    Donor yeah is on a distinguished road
    Join Date
    Jan 2012
    Posts
    16
    Thanks
    12
    Thanked 1 Time in 1 Post
    Quote Originally Posted by bamboo View Post
    Did you have the clients software updated to 6.5?

    I have same problem as you describe when the 6.3 clients connects to the 6.5 server:
    On the server PC the System manager works, but the old Client software looks exactly as you describe: launches, connects to server, but there is no system manager. After installing the proper version of Client everything works as it should.
    I have installed 6.5.1 client on my mac and also tested 6.4 client from another VM. In the moment I still use 6.4 server with the 6.5.1 mac client. This works.

  16. #387
    PRC Member bamboo is on a distinguished road
    Join Date
    Nov 2010
    Posts
    107
    Thanks
    41
    Thanked 37 Times in 24 Posts
    Can anyone confirm that the current m-USB driver from 6.5 working with the *newest 1709* Windows 10?

    I got an yellow exclamation mark in the devmgmt.msc after proper "successful" running of .cmd's in the test-mode. Doublechecked and have tried many times, but no luck.

    BTW, The same stuff works fine with win7x64.

  17. #388
    Donor oxident will become famous soon enough
    Join Date
    Jul 2011
    Posts
    150
    Thanks
    46
    Thanked 56 Times in 19 Posts
    I can confirm it's working but after every major Win10 update, I had to remove and reinstall m-dec and (!) the sentinel drivers completely. It is a real pain but it works.

    Anyway I would avoid Win10 in conjunction with m-dec and stick to Win7 whenever possible.

  18. #389
    Moderator Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of Willburwilde has much to be proud of
    Join Date
    May 2013
    Posts
    466
    Thanks
    242
    Thanked 1,177 Times in 298 Posts
    Quote Originally Posted by oxident View Post
    I can confirm it's working but after every major Win10 update, I had to remove and reinstall m-dec and (!) the sentinel drivers completely. It is a real pain but it works.

    Anyway I would avoid Win10 in conjunction with m-dec and stick to Win7 whenever possible.
    I would avoid windows 10 for any production platform, it’s shit.

    If your really want a stable, dedicated fiery server try Windows Server 2008r2, Win 7 or yes you guessed it MacOS.


    Why Esko and EFI support this shit is beyond me, why Esko don’t make a Plato for MacOS is beyond belief. In my mind if you want to be productive from a client point of view, in a Pre-Press environment, the Mac is, was and will always be better.
    Last edited by Willburwilde; 03-08-2018 at 11:09 PM.

  19. The Following 5 Users Say Thank You to Willburwilde For This Useful Post:

  20. #390
    Donor Pathma is on a distinguished road
    Join Date
    Apr 2011
    Posts
    19
    Thanks
    1
    Thanked 4 Times in 3 Posts

    Need Help

    Hi guys I have installed EFI 6.5. But i cant open the program it say failed to log in. I hope someone could help me on this. Thanks in advance

+ Reply to Thread
Page 26 of 29 FirstFirst ... 16 24 25 26 27 28 ... LastLast

Similar Threads

  1. efi fiery
    By stick in forum PDF & Workflow
    Replies: 24
    Last Post: 04-21-2017, 05:16 AM
  2. Fiery XF 6
    By oxident in forum Requests
    Replies: 9
    Last Post: 01-01-2015, 01:04 PM
  3. K for EFI Fiery XF 5
    By ChristianSTG in forum Requests
    Replies: 1
    Last Post: 04-22-2014, 01:53 PM
  4. Replies: 0
    Last Post: 11-09-2012, 09:46 PM
  5. Fiery Graphic Arts&Fiery docubuilder pro?
    By sanimir in forum Requests
    Replies: 0
    Last Post: 12-28-2011, 06:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts