+ Reply to Thread
Page 6 of 19 FirstFirst ... 4 5 6 7 8 16 ... LastLast
Results 76 to 90 of 282

Thread: EFI ColorProof XF 4.5 + Crack

  1. #76
    Member uwaburg is on a distinguished road
    Join Date
    Dec 2010
    Posts
    50
    Thanks
    92
    Thanked 19 Times in 10 Posts
    Quote Originally Posted by megadeth_sp View Post
    ok... but where did you get "eapshows installer" ??? thanks !!!
    Huh? 1st post of this thread! Lots of hotfile links to download ...

    edit: But you DLed it already, yes? That's all you need, then. As you can see from my several "no success" posts, I also needed a few tries before finally finding a working setup:
    Windows XP SP3 virtual machine in Parallels Desktop 6 running on Mac OS X 10.6.7.

    You should also get the latest HASP dongle drivers from Aladdin:
    http://www3.safenet-inc.com/support/hasp/enduser.aspx

    Install these first and then run the install.bat from the crack folder. You should then get several messages about new installed hardware. After that, install EFI XF - cancel activation.
    At the end of the process a little dialogue window is displayed - it should just show "printroot.org" and simply press OK (that was my problem in the beginning - my message just said "20011" and nothing worked).
    Last edited by uwaburg; 03-24-2011 at 07:09 AM.

  2. The Following User Says Thank You to uwaburg For This Useful Post:

  3. #77
    Junior Member Lex77 is on a distinguished road
    Join Date
    Mar 2011
    Posts
    29
    Thanks
    3
    Thanked 20 Times in 15 Posts
    I can't run server, waiting for license (Win XP SP3). Please help...

  4. #78
    Junior Member Lancelot is on a distinguished road
    Join Date
    Mar 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'd like to use it for the RGB, Thanks a lot

  5. #79
    Junior Member Augusto is on a distinguished road
    Join Date
    Mar 2011
    Location
    Brasil
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Someone have installed in W7 64?

  6. #80
    Donor lephot is on a distinguished road
    Join Date
    Mar 2011
    Posts
    24
    Thanks
    0
    Thanked 2 Times in 2 Posts
    ON W7 64 bits it does not work !

  7. #81
    PRC Member ColorWizard is a glorious beacon of light ColorWizard is a glorious beacon of light ColorWizard is a glorious beacon of light ColorWizard is a glorious beacon of light ColorWizard is a glorious beacon of light ColorWizard is a glorious beacon of light ColorWizard's Avatar
    Join Date
    Feb 2011
    Posts
    418
    Thanks
    146
    Thanked 497 Times in 166 Posts

    Exclamation EFI message: 20024

    Right after 4 days from the successful installation, nor server or control panel are running anymore. On trying to run them I receive message window, titled as "EFI" with number 20024, which I suppose is an error code. The same problem has occurred after successful installation on another computer with WinXP SP3.
    I didn't find any information about EFI error code 20024 on web. Has anyone else came across this problem?

  8. #82
    PRC Member ColorWizard is a glorious beacon of light ColorWizard is a glorious beacon of light ColorWizard is a glorious beacon of light ColorWizard is a glorious beacon of light ColorWizard is a glorious beacon of light ColorWizard is a glorious beacon of light ColorWizard's Avatar
    Join Date
    Feb 2011
    Posts
    418
    Thanks
    146
    Thanked 497 Times in 166 Posts
    Quote Originally Posted by uwaburg View Post
    Huh? 1st post of this thread! Lots of hotfile links to download ...

    edit: But you DLed it already, yes? That's all you need, then. As you can see from my several "no success" posts, I also needed a few tries before finally finding a working setup:
    Windows XP SP3 virtual machine in Parallels Desktop 6 running on Mac OS X 10.6.7.

    You should also get the latest HASP dongle drivers from Aladdin:
    http://www3.safenet-inc.com/support/hasp/enduser.aspx

    Install these first and then run the install.bat from the crack folder. You should then get several messages about new installed hardware. After that, install EFI XF - cancel activation.
    At the end of the process a little dialogue window is displayed - it should just show "printroot.org" and simply press OK (that was my problem in the beginning - my message just said "20011" and nothing worked).
    Going to try your advice. I ran into similar problem with the server that had stopped working. As in your case, I get a little dialogue window, but with the message "20024".

  9. #83
    Junior Member williamparker is on a distinguished road
    Join Date
    Feb 2011
    Posts
    34
    Thanks
    5
    Thanked 10 Times in 6 Posts
    There is a problem with this version 4.5. After creating output device for HP Z6100 printer the spin-box of drying time reads in minutes but when printer begins the drying time it is multiplied by 60. Eg., if I specify in EFI a dry time of 10 minutes the printer begins a countdown from 599 minutes & 59 seconds. This problem was not there in the 4.0 or 4.01 version elsewhere on this forum. Is this a problem with the original software or is cracking it breaking it?

  10. #84
    Junior Member phongshader is on a distinguished road
    Join Date
    Apr 2011
    Posts
    28
    Thanks
    1
    Thanked 0 Times in 0 Posts
    does this support an epson stylus pro 9500 @ 1440 dpi?

  11. #85
    Junior Member djcampos is on a distinguished road
    Join Date
    Jan 2011
    Posts
    15
    Thanks
    5
    Thanked 5 Times in 2 Posts
    have support for Epson 7600

  12. Your ad here

  13. #86
    Donor T. Schruda is on a distinguished road
    Join Date
    Jan 2011
    Posts
    278
    Thanks
    11
    Thanked 27 Times in 18 Posts
    i cant get it to work either.
    i run win 7 64.. and a VM XP32.. the dongle emu works just fine.. installation, too.. but i cant start the control server... i will get the same EFI 20011 window as well..
    i tried the idea with parallesl desktop.. but that doesnt run with my CPU.. lol

    bummer.. so i guess i wait for a WIN 7 64 patch pleeeeze

  14. #87
    PRC Member ColorWizard is a glorious beacon of light ColorWizard is a glorious beacon of light ColorWizard is a glorious beacon of light ColorWizard is a glorious beacon of light ColorWizard is a glorious beacon of light ColorWizard is a glorious beacon of light ColorWizard's Avatar
    Join Date
    Feb 2011
    Posts
    418
    Thanks
    146
    Thanked 497 Times in 166 Posts
    After successful installation on WINXPSP3 with a up-to-date HASP driver, I had no problems to run server for 3 weeks from the day of installation... AFAIK sometime developers implement some additional delayed check. So I decided to change the current year by one (2012). After that nor EFI XF Control, no EFI XF Server start anymore! Just small window titled "EFI" with short message "20024".
    Does anyone have the same issue?

  15. #88
    Junior Member bighope is on a distinguished road
    Join Date
    Dec 2010
    Location
    B-612 Asteroid
    Posts
    17
    Thanks
    13
    Thanked 7 Times in 3 Posts
    If anyone wants to play with it, I found a signed 64bit vusbsys ...
    I had no time to try it anyway..

    Code:
    Only the registered members can see the download links/content. pleaseĀ Register to gain full access.

  16. #89
    aaron125
    Guest
    Quote Originally Posted by bighope View Post
    If anyone wants to play with it, I found a signed 64bit vusbsys ...
    I had no time to try it anyway..

    Code:
    Only the registered members can see the download links/content. pleaseĀ Register to gain full access.
    Tried it on Win7 x64 but can't get the USB emulator to actually install. Played around with a few files & settings but no success.

    I did manage to get it all working perfectly on 1st try using Win7 x86 & Epson 3880 & i1Pro. In the process of creating a few profiles for some papers I use & then to compare the print quality to the Epson driver with my custom ink density settings & profile created in MonacoProfiler Platinum 4.8.

    Sure hope someone gets a working x64 crack sometime soon coz I hate having to reboot into my x86 install just so I can use this app. Hopefully the quality of the prints will make it all worthwhile though.

    Thanks to everyone for the info & links.

  17. #90
    Donor djah is on a distinguished road
    Join Date
    Apr 2011
    Posts
    7
    Thanks
    2
    Thanked 11 Times in 2 Posts
    Thanks a lot ! Let's hope someone will be able to do it for 64bit system :)

    Tried on XP pro with vmware and it doesn't seems to work.

+ Reply to Thread
Page 6 of 19 FirstFirst ... 4 5 6 7 8 16 ... LastLast

Similar Threads

  1. Efi ColorProof XF 4.01
    By pennismen in forum Full Software
    Replies: 174
    Last Post: 02-04-2017, 10:43 AM
  2. EFI ColorProof XF
    By peto31 in forum Requests
    Replies: 5
    Last Post: 09-14-2012, 01:47 PM
  3. colorproof-xf 4.5
    By peopleV3 in forum Recycle Bin
    Replies: 0
    Last Post: 01-14-2011, 07:01 PM
  4. EFI ColorProof XF 4.5
    By Cyclones in forum Recycle Bin
    Replies: 2
    Last Post: 01-13-2011, 03:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts