+ Reply to Thread
Page 1 of 6 1 2 3 ... LastLast
Results 1 to 15 of 76

Thread: Colorgate 9

  1. #1
    Donor cooling will become famous soon enough cooling will become famous soon enough
    Join Date
    Jan 2012
    Posts
    68
    Thanks
    6
    Thanked 125 Times in 30 Posts

    Colorgate 9

    Installer V9.03.6244.exe:
    Code:
    Only the registered members can see the download links/content. please Register to gain full access.
    decrypt key:
    Code:
    Only the registered members can see the download links/content. please Register to gain full access.
    Medicine:
    Code:
    Only the registered members can see the download links/content. please Register to gain full access.
    Epson HTM Module 5.15:
    Code:
    Only the registered members can see the download links/content. please Register to gain full access.
    password:
    Code:
    Only the registered members can see the download links/content. please Register to gain full access.

    Tell me feedbacks! Thanx

    Last edited by cooling; 01-23-2016 at 02:59 AM.


  2. #2
    Donor darkweb is on a distinguished road
    Join Date
    Sep 2011
    Posts
    38
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by cooling View Post
    Installer V9.01.6129.exe:
    Code:
    Only the registered members can see the download links/content. please Register to gain full access.
    Medicine:
    Code:
    Only the registered members can see the download links/content. please Register to gain full access.
    Epson HTM Module 5.15:
    Code:
    Only the registered members can see the download links/content. please Register to gain full access.
    password:
    Code:
    Only the registered members can see the download links/content. please Register to gain full access.

    Tell me feedbacks! Thanx
    After install Colorgate 9 cannot open, please help!

  3. The Following 2 Users Say Thank You to darkweb For This Useful Post:

  4. #3
    Donor darkweb is on a distinguished road
    Join Date
    Sep 2011
    Posts
    38
    Thanks
    0
    Thanked 2 Times in 1 Post
    After install Colorgate 9 cannot open, please help!

  5. #4
    PRC Member Kitaro will become famous soon enough
    Join Date
    Nov 2010
    Posts
    104
    Thanks
    174
    Thanked 42 Times in 30 Posts
    step 3 of instructions not working on a clean install win7-64

    install.cmd reports:
    No devices were removed.
    devcon failed.

  6. The Following User Says Thank You to Kitaro For This Useful Post:

  7. #5
    Donor T. Schruda is on a distinguished road
    Join Date
    Jan 2011
    Posts
    278
    Thanks
    11
    Thanked 27 Times in 18 Posts
    easy Installation..
    works flawless. on win 7 64..

    had CG 8 previously running.. just used the registry code.. nothing more.. works!

    the most important part on win 7 for me is the Problem with the Driver signature!

    i MUST go into the start up menu of Windows everytime i start Windows and choose "ignore Driver signature".. otherwise the dongle emul will not run!!
    ist not possible for me to Software wise "sign" the driver

  8. #6
    PRC Member lessbones is on a distinguished road
    Join Date
    Dec 2011
    Posts
    136
    Thanks
    83
    Thanked 32 Times in 23 Posts
    Quote Originally Posted by T. Schruda View Post
    easy Installation..
    works flawless. on win 7 64..

    had CG 8 previously running.. just used the registry code.. nothing more.. works!

    the most important part on win 7 for me is the Problem with the Driver signature!

    i MUST go into the start up menu of Windows everytime i start Windows and choose "ignore Driver signature".. otherwise the dongle emul will not run!!
    ist not possible for me to Software wise "sign" the driver
    same situation for me here-- also coming from CG 8-- super easy install. My driver is signed fine-- did you put the correct directory into the overrider? should be C:\Windows\System32\drivers\multikey.sys -- also make sure you enable test mode...

    Does anyone have the HTM for canon printers? Specifically the ipf9400? TIA

  9. #7
    Donor T. Schruda is on a distinguished road
    Join Date
    Jan 2011
    Posts
    278
    Thanks
    11
    Thanked 27 Times in 18 Posts
    im pretty sure i do everything right.. it has never worked.. since cg7
    test mode is enabled.. the Driver is signed.. i get the OK..
    but the dongle Emu is not running ... and i get the error when i start CG

    with nothing changed but starting Windows with that extra note on the start up - easy pie

  10. #8
    Donor cooling will become famous soon enough cooling will become famous soon enough
    Join Date
    Jan 2012
    Posts
    68
    Thanks
    6
    Thanked 125 Times in 30 Posts
    try with Windows Server 2008 R2...emulator works on this version...

  11. #9
    PRC Member Kitaro will become famous soon enough
    Join Date
    Nov 2010
    Posts
    104
    Thanks
    174
    Thanked 42 Times in 30 Posts
    works OK in Win-7 if you follow these steps for No.3 in the instructions-file:

    3.1 Start a dos prompt as administrator
    3.2 Move to multikey folder in the path: "Multikey V1.8.10 - 64 Bit - Digitally Signed" (you can use the cd command or whatever)
    3.3 type or paste the following command: "devcon remove root\multikey" (to remove if any installed)
    3.4 type or paste the following command: "devcon install multikey.inf root\multikey"
    3.5 a text in the dos window should tell you that the installation was successful
    3.6 Check in the Device Manager under Universal Serial Bus Controllers here you should see a "SafeNet USB SuperPro/UltraPro" installed.
    3.7 You are done :-)

    (don't use "install.cmd" as described. "Driver Signature Enforcement Overrider" not needed. Found in another forum, so thanx to original-post.)

  12. The Following 3 Users Say Thank You to Kitaro For This Useful Post:

  13. #10
    Donor amine2018 is on a distinguished road
    Join Date
    Nov 2012
    Posts
    42
    Thanks
    11
    Thanked 26 Times in 12 Posts

    Windows7 64 bit configuration

    Hi
    Can the emulator work on W7 - 64bits

  14. Your ad here

  15. #11
    Donor amine2018 is on a distinguished road
    Join Date
    Nov 2012
    Posts
    42
    Thanks
    11
    Thanked 26 Times in 12 Posts

    MIM files request

    Can you plz share some epson MIM foe surecolor printers (306x0 and 506x0).

  16. #12
    PRC Member spider is a name known to all spider is a name known to all spider is a name known to all spider is a name known to all spider is a name known to all spider is a name known to all
    Join Date
    Nov 2010
    Posts
    1,263
    Thanks
    123
    Thanked 599 Times in 336 Posts

    Thumbs down open your eyes!!!

    Quote Originally Posted by amine2018 View Post
    Hi
    Can the emulator work on W7 - 64bits
    the answer is already written here!

  17. #13
    Donor amine2018 is on a distinguished road
    Join Date
    Nov 2012
    Posts
    42
    Thanks
    11
    Thanked 26 Times in 12 Posts

    Solution to make it work on win7 64bits

    Quote Originally Posted by spider View Post
    the answer is already written here!
    Hello
    It worked for me by forcing the test mode, when u restart PC, press F8 then force the use the unsigned driver on windows. Worked perfect .

    Thank you

  18. #14
    PRC Member spider is a name known to all spider is a name known to all spider is a name known to all spider is a name known to all spider is a name known to all spider is a name known to all
    Join Date
    Nov 2010
    Posts
    1,263
    Thanks
    123
    Thanked 599 Times in 336 Posts
    Quote Originally Posted by amine2018 View Post
    Hello
    It worked for me by forcing the test mode, when u restart PC, press F8 then force the use the unsigned driver on windows. Worked perfect .

    Thank you
    with kitaros hint its working on win7 64 bit out of the box.

    no extra driver signing, test mode or hitting "F8" is needed!

  19. #15
    ypd
    ypd is offline
    Donor ypd is on a distinguished road
    Join Date
    Nov 2010
    Posts
    54
    Thanks
    5
    Thanked 8 Times in 7 Posts
    I have it installed and running and communicating with printer, but won't send print to printer. No error messages, just won't print.

+ Reply to Thread
Page 1 of 6 1 2 3 ... LastLast

Similar Threads

  1. need help colorgate 7
    By gremli in forum Imposition & RiP
    Replies: 2
    Last Post: 10-01-2013, 10:24 AM
  2. colorgate 7
    By TomasAG in forum General Chat
    Replies: 3
    Last Post: 10-01-2013, 10:19 AM
  3. ColorGate 6.0
    By icarusmk in forum Imposition & RiP
    Replies: 10
    Last Post: 01-30-2013, 12:22 AM
  4. Hello~Help for Colorgate
    By clips in forum Color Proofing Management
    Replies: 1
    Last Post: 11-18-2012, 11:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts