+ Reply to Thread
Results 1 to 7 of 7

Thread: Why sometimes Apple Yellow Box Web Object for Signastation 9 not running?

  1. #1
    Junior Member Gugun is on a distinguished road
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Why sometimes Apple Yellow Box Web Object for Signastation 9 not running?

    I have Signastation 9 installed since 2006 on WinXP Pro SP3, and maybe have been 4-5 times reinstall it. Few month ago, sometime Signastation cannot run, after I check, it's happen because pbs.exe not processed in Windows Task Manager (in the installer guide tell: nmserver.exe, windowserver.exe, machd.exe and pbs.exe must running before Signastation executed, they are components of Apple Yellow Box Web Object). The original dongle always detected on PC and running well.
    Maybe you ever find similar problem? How to solve it?

  2. #2
    Member print2011 will become famous soon enough
    Join Date
    Oct 2011
    Posts
    125
    Thanks
    33
    Thanked 49 Times in 32 Posts
    machd.exe nmserver.exe bonded with Yellow Box. Try reinstall Yellow Box. But use before UNINSTALLWO4.0/CLEANUP.BAT.

  3. #3
    Junior Member Gugun is on a distinguished road
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by print2011 View Post
    machd.exe nmserver.exe bonded with Yellow Box. Try reinstall Yellow Box. But use before UNINSTALLWO4.0/CLEANUP.BAT.
    I have try several times to reinstall Yellow Box (with UNINSTALLWO4.0 as procedure to clean all entry in windows registry) but sometimes I still cannot execute Signastation.
    I'm rather confuse why it happens.

  4. #4
    PRC Member spider is a name known to all spider is a name known to all spider is a name known to all spider is a name known to all spider is a name known to all spider is a name known to all
    Join Date
    Nov 2010
    Posts
    1,346
    Thanks
    126
    Thanked 627 Times in 357 Posts
    Quote Originally Posted by Gugun View Post
    I have Signastation 9 installed since 2006 on WinXP Pro SP3, and maybe have been 4-5 times reinstall it. Few month ago, sometime Signastation cannot run, after I check, it's happen because pbs.exe not processed in Windows Task Manager (in the installer guide tell: nmserver.exe, windowserver.exe, machd.exe and pbs.exe must running before Signastation executed, they are components of Apple Yellow Box Web Object). The original dongle always detected on PC and running well.
    Maybe you ever find similar problem? How to solve it?
    we had the same issues. so this is not only your problem.
    we decided to never shut down signastation. the app was running 24/7.
    reinstalling the yellow box only fixes the broken tasks too. this doesnt take too long.

  5. #5
    Member print2011 will become famous soon enough
    Join Date
    Oct 2011
    Posts
    125
    Thanks
    33
    Thanked 49 Times in 32 Posts
    Quote Originally Posted by Gugun View Post
    I have try several times to reinstall Yellow Box (with UNINSTALLWO4.0 as procedure to clean all entry in windows registry) but sometimes I still cannot execute Signastation.
    I'm rather confuse why it happens.
    Have you tried to run the service pbs.exe manually?

  6. #6
    Junior Member Gugun is on a distinguished road
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by spider View Post
    we had the same issues. so this is not only your problem.
    we decided to never shut down signastation. the app was running 24/7.
    reinstalling the yellow box only fixes the broken tasks too. this doesnt take too long.
    That's difficult solution, because almost everyday I have large job with Signastation and other applications so sometimes I have to restart PC to make app running well.
    Thanks for your info because that's not only my problem


    Quote Originally Posted by print2011 View Post
    Have you tried to run the service pbs.exe manually?
    I never try before, so if I got same problem... I'll try it. Thanks for your suggestion. But it still inconvenient.
    It strange, because I use Signastation for more 5 years without problem, and suddenly I got the problem. Maybe because Yellow Box is old app, so not compatible with windows updated.

  7. #7
    Member print2011 will become famous soon enough
    Join Date
    Oct 2011
    Posts
    125
    Thanks
    33
    Thanked 49 Times in 32 Posts
    Quote Originally Posted by Gugun View Post
    Maybe because Yellow Box is old app, so not compatible with windows updated.
    May be. I think problem with java.

  8. The Following User Says Thank You to print2011 For This Useful Post:

+ Reply to Thread

Similar Threads

  1. Book and bags vector object S.3
    By nigh74 in forum Resources
    Replies: 0
    Last Post: 09-05-2012, 07:02 AM
  2. [Tutsplus] Running a Freelance Design Business
    By Bruce Sy in forum Books & Tutorials
    Replies: 0
    Last Post: 08-04-2012, 05:43 PM
  3. HD Flexo 2 running on Esko Suite 7.4 FlexRIP
    By gutentag in forum Imposition & RiP
    Replies: 4
    Last Post: 06-17-2012, 08:05 AM
  4. yellow print output with flexisign pro 10
    By sacristo in forum General Chat
    Replies: 0
    Last Post: 05-01-2012, 09:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts