+ Reply to Thread
Results 1 to 6 of 6

Thread: Urgent rip required to run a mimaki

  1. #1
    Junior Member Greerdesigns is on a distinguished road
    Join Date
    Feb 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Urgent rip required to run a mimaki

    Hi guys just a mimaki printer couple of weeks ago I've had it running with Shiraz v8 on a trial but it ended on Friday and have tried every flexisign version but it only prints with lines through it has any got anything I can use? Windows platform please

    Thanks in advance

  2. #2
    PRC Member yahuu will become famous soon enough
    Join Date
    Feb 2011
    Posts
    410
    Thanks
    47
    Thanked 49 Times in 43 Posts
    Quote Originally Posted by Greerdesigns View Post
    Hi guys just a mimaki printer couple of weeks ago I've had it running with Shiraz v8 on a trial but it ended on Friday and have tried every flexisign version but it only prints with lines through it has any got anything I can use? Windows platform please

    Thanks in advance
    What model are you using there? Drop PM with me to discuss.

  3. #3
    Junior Member Greerdesigns is on a distinguished road
    Join Date
    Feb 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hi

    Quote Originally Posted by yahuu View Post
    What model are you using there? Drop PM with me to discuss.
    hi wont seem to let me message u its a mimaki jv3 130 sp2 solvent printer, shiraz, flexi wasatch etc will all run it if i can get something, i have all the flexis i may have installed the crack improperly ive read something on here about running the sp updater file first which i never knew what that was maybe this removes the white lines?

  4. #4
    PRC Member yahuu will become famous soon enough
    Join Date
    Feb 2011
    Posts
    410
    Thanks
    47
    Thanked 49 Times in 43 Posts
    Quote Originally Posted by Greerdesigns View Post
    hi wont seem to let me message u its a mimaki jv3 130 sp2 solvent printer, shiraz, flexi wasatch etc will all run it if i can get something, i have all the flexis i may have installed the crack improperly ive read something on here about running the sp updater file first which i never knew what that was maybe this removes the white lines?
    I saw your PM.

  5. #5
    Junior Member mastodon69 is on a distinguished road
    Join Date
    Aug 2011
    Posts
    32
    Thanks
    7
    Thanked 8 Times in 3 Posts

    Rip

    Try with Cracked ONYX x10 , I am using Onyx x10 and Flexy 8.5 sometimes.

  6. #6
    Donor eggoist is on a distinguished road
    Join Date
    Aug 2012
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    hi
    we are using colorgate 7 with jv5
    you can find it on this forum
    works great

+ Reply to Thread

Similar Threads

  1. Preps 6 Help Required
    By JokeWilson in forum Imposition & RiP
    Replies: 1
    Last Post: 11-04-2012, 02:57 AM
  2. Replies: 4
    Last Post: 09-24-2012, 12:26 PM
  3. FlexProof E configuration/help required
    By itsiffi in forum Installer or Patch Only
    Replies: 0
    Last Post: 01-28-2012, 04:04 AM
  4. Color Guide Required
    By alliswell in forum Color Proofing Management
    Replies: 4
    Last Post: 10-08-2011, 10:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts