+ Reply to Thread
Results 1 to 8 of 8

Thread: Problem with Heidelberg Delta Rip 7.Help Please

  1. #1
    Junior Member comp.man1 is on a distinguished road
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with Heidelberg Delta Rip 7.Help Please

    hi guys, we bought Heidelberg Primesetter, it has Delta Rip 7.5 but its PC does not works successfully, I think it has Hardware problems... I want take another PC for Rip, is it real? will it work? and I'm interesting in Delta Rip 7.5 can work with Windows XP, or Windows 2000? It has Windows NT now, thank you and sorry for my English

  2. #2
    Donor c_caberol is on a distinguished road
    Join Date
    Mar 2011
    Posts
    35
    Thanks
    20
    Thanked 12 Times in 7 Posts
    Quote Originally Posted by comp.man1 View Post
    hi guys, we bought Heidelberg Primesetter, it has Delta Rip 7.5 but its PC does not works successfully, I think it has Hardware problems... I want take another PC for Rip, is it real? will it work? and I'm interesting in Delta Rip 7.5 can work with Windows XP, or Windows 2000? It has Windows NT now, thank you and sorry for my English
    Hi

    Unfortunatelly Delta dont works with windows xp, because it needs a services for Macinstosh installed. It runs fine with windows 2000.

    If you need more assistance, please tell me.

    Carlos.

  3. #3
    Junior Member Axyuk is on a distinguished road
    Join Date
    Mar 2012
    Posts
    6
    Thanks
    2
    Thanked 2 Times in 1 Post
    You must install Delta on server system. In my typography Delta 8.5 work on 2003 Server Enterprise Edition.

    7.5 - so old version with old interpreteur (work with PDF 1.4 transparency not correct)... I would recommend switch to new version, such a 8.5, and Adobe CPSI 3017.

  4. #4
    andrisssh
    Guest

    Delta

    Have been using Delta 8.2 It was working ok until adobe started to support transparent gradients. They simply disappear. Get a newer rip.

  5. #5
    snokiedeath
    Guest
    "Have you tried turning it off and on again ?"

    [[URL="http://www.youtube.com/watch?v=nn2FB1P_Mn8"]IT Crowd[/URL]]

  6. #6
    andjey
    Guest
    Quote Originally Posted by Axyuk View Post
    You must install Delta on server system. In my typography Delta 8.5 work on 2003 Server Enterprise Edition.

    7.5 - so old version with old interpreteur (work with PDF 1.4 transparency not correct)... I would recommend switch to new version, such a 8.5, and Adobe CPSI 3017.
    i agree with all. in our typography the same situation. but if you copy the macintosh apple talk services files on windows xp the Delta installing and working good

  7. #7
    PRC Member saifou will become famous soon enough
    Join Date
    May 2011
    Posts
    216
    Thanks
    15
    Thanked 61 Times in 51 Posts
    hi all
    delta rip from ver 6 to 8 work on win2k server
    for old ver of delta rip you need new dongle drive fo w2k to run without problem

  8. The Following User Says Thank You to saifou For This Useful Post:

  9. #8
    Junior Member serge is on a distinguished road
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Good day! Guys, where you can download Heidelberg Delta Rip 7.5 or higher with a key?
    Thank you.

+ Reply to Thread

Similar Threads

  1. Heidelberg Delta Technology v8.5
    By chch in forum Full Software
    Replies: 5
    Last Post: 04-03-2014, 04:31 AM
  2. Delta 8.5 Patch
    By Immij in forum Resources
    Replies: 1
    Last Post: 03-15-2014, 10:55 PM
  3. Heidelberg loader problem
    By nineville in forum Computer To Plate
    Replies: 5
    Last Post: 02-06-2012, 04:48 AM
  4. Delta Calculator
    By ArsenLupin in forum Requests
    Replies: 8
    Last Post: 11-12-2011, 07:07 AM
  5. rip for delta tower
    By arash in forum Imposition & RiP
    Replies: 4
    Last Post: 11-09-2011, 10:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts