+ Reply to Thread
Page 6 of 24 FirstFirst ... 4 5 6 7 8 16 ... LastLast
Results 76 to 90 of 356

Thread: Onyx ProductionHouse X10

  1. #76
    Donor T. Schruda is on a distinguished road
    Join Date
    Jan 2011
    Posts
    278
    Thanks
    11
    Thanked 27 Times in 18 Posts
    have you run the p.exe again !! after!! you installed the printer?



    just do it again

  2. #77
    Donor ivo1234 will become famous soon enough ivo1234 will become famous soon enough
    Join Date
    Feb 2011
    Posts
    89
    Thanks
    0
    Thanked 132 Times in 39 Posts

    error

    Quote Originally Posted by samjana View Post
    im having the same problem, i cant print i always get a print error after rip is done. any ideas on how to fix it? printer works with other software, xp
    what the error displayed. Does the printer initialize?
    see if the server is started?
    ...........................................
    Running Printer Config ...
    Server is starting ...
    Server is now running ...
    ............................................
    Attached Images

  3. #78
    Donor ivo1234 will become famous soon enough ivo1234 will become famous soon enough
    Join Date
    Feb 2011
    Posts
    89
    Thanks
    0
    Thanked 132 Times in 39 Posts
    @ T. Schruda - correctly.
    After installing the printer, repeat p.exe

  4. The Following User Says Thank You to ivo1234 For This Useful Post:

  5. #79
    Junior Member samjana is an unknown quantity at this point
    Join Date
    Feb 2012
    Posts
    27
    Thanks
    1
    Thanked 1 Time in 1 Post

    Epson pro7500

    Quote Originally Posted by ivo1234 View Post
    what the error displayed. Does the printer initialize?
    see if the server is started?
    ...........................................
    Running Printer Config ...
    Server is starting ...
    Server is now running ...
    ............................................
    hi server is running. my printer is usb but it doesnt show usb like yours? maybe ive got printer installed wrong - port?

    i just tested with printer usb out and still same screen as attached.
    Attached Images

  6. #80
    Donor ivo1234 will become famous soon enough ivo1234 will become famous soon enough
    Join Date
    Feb 2011
    Posts
    89
    Thanks
    0
    Thanked 132 Times in 39 Posts
    hmmm... interesting. Try reinstalling the printer - or install the second in ONYX.
    Onyx10\Common\PrinterInstallLauncher.exe

    I do not see what the picture shows an error - bottom left?

  7. #81
    Donor ivo1234 will become famous soon enough ivo1234 will become famous soon enough
    Join Date
    Feb 2011
    Posts
    89
    Thanks
    0
    Thanked 132 Times in 39 Posts
    You see in my image, when I have two printers - one USB and one TCP.
    Both work without problem.
    Find a problem with a gate or driver.
    Reinstall Epson_ *. PrnInst - and run again P.exe

  8. #82
    Donor T. Schruda is on a distinguished road
    Join Date
    Jan 2011
    Posts
    278
    Thanks
    11
    Thanked 27 Times in 18 Posts
    shut off the printer, too.. and restart.. have this quite a few times

    oh and also.. check a different or SHORT!! usb cord.. had this cost me a day with EFI..
    Last edited by T. Schruda; 02-09-2012 at 03:14 AM.

  9. #83
    Junior Member samjana is an unknown quantity at this point
    Join Date
    Feb 2012
    Posts
    27
    Thanks
    1
    Thanked 1 Time in 1 Post
    thanks ill try again tomorrow after work. will let you know

  10. #84
    Donor ivo1234 will become famous soon enough ivo1234 will become famous soon enough
    Join Date
    Feb 2011
    Posts
    89
    Thanks
    0
    Thanked 132 Times in 39 Posts
    @ T. Schruda, what rip use to HP Z3200

  11. #85
    Donor T. Schruda is on a distinguished road
    Join Date
    Jan 2011
    Posts
    278
    Thanks
    11
    Thanked 27 Times in 18 Posts
    EFI for proofing.. and onyx or Qimage for fineArt..

    i dont have the installers for EFI anymore tho. only installed it.

  12. Your ad here

  13. #86
    Donor ivo1234 will become famous soon enough ivo1234 will become famous soon enough
    Join Date
    Feb 2011
    Posts
    89
    Thanks
    0
    Thanked 132 Times in 39 Posts
    I'm looking for:
    DEV Studio Power ploter
    Code:
    Only the registered members can see the download links/content. pleaseĀ Register to gain full access.
    or Dinax Mirage Print
    Code:
    Only the registered members can see the download links/content. pleaseĀ Register to gain full access.
    Last edited by super silja; 02-09-2012 at 10:56 AM.

  14. #87
    Donor T. Schruda is on a distinguished road
    Join Date
    Jan 2011
    Posts
    278
    Thanks
    11
    Thanked 27 Times in 18 Posts
    interesting.. ill check them out..

    @all..

    if you do NOT overwrite postershop.exe with the cracked one.. have you tried printing? it prints a white cross over everything!.. at least for me i had to overwrite it!

  15. #88
    Junior Member tuser95 is on a distinguished road
    Join Date
    Jan 2012
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    log files

    Can you guys check your log files in the mediamanager, xrip and postershop folders and see if you have any errors. I have some errors in those folders and I am not sure if it is related to my printers or just the common problems with layout and media manager.

    I am having a problem with Media Maanger printing ink restriction swatches. It just sits there.

  16. #89
    Donor T. Schruda is on a distinguished road
    Join Date
    Jan 2011
    Posts
    278
    Thanks
    11
    Thanked 27 Times in 18 Posts
    which ink restriction are you trying to print?

    hi pass doesnt work..

  17. #90
    Donor Brudu is on a distinguished road
    Join Date
    Nov 2011
    Posts
    31
    Thanks
    0
    Thanked 9 Times in 3 Posts
    I am also having problems with this program, the ink is not fixed well.

    is indicated for the printer DGI this program?

+ Reply to Thread
Page 6 of 24 FirstFirst ... 4 5 6 7 8 16 ... LastLast

Similar Threads

  1. Onyx ProductionHouse X10
    By dee in forum Installer or Patch Only
    Replies: 12
    Last Post: 11-12-2012, 10:20 AM
  2. Onyx ProductionHouse 7.0.6
    By ivo1234 in forum Full Software
    Replies: 46
    Last Post: 05-12-2012, 10:46 PM
  3. Onyx ProductionHouse X10 RIP
    By miklik61 in forum Requests
    Replies: 0
    Last Post: 11-12-2010, 02:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts