+ Reply to Thread
Page 4 of 4 FirstFirst ... 2 3 4
Results 46 to 57 of 57

Thread: OLD - EFI Colorproof XF 4.2

  1. #46
    hmd
    hmd is offline
    Junior Member hmd is on a distinguished road
    Join Date
    Oct 2013
    Posts
    21
    Thanks
    11
    Thanked 7 Times in 2 Posts

    This is version 4 !

    It is not version 4.2. It works just fine and you can update it to 4.0.1

  2. #47
    Junior Member xenio will become famous soon enough xenio will become famous soon enough
    Join Date
    Oct 2013
    Posts
    33
    Thanks
    23
    Thanked 132 Times in 11 Posts
    Thanks I was looking for it.

  3. #48
    Junior Member Siddharth is on a distinguished road
    Join Date
    Dec 2013
    Posts
    16
    Thanks
    9
    Thanked 0 Times in 0 Posts

    I'm half way there

    i double click the install file in the Dongle emulator folder that opens a dos window, replace the .ell file from the crack to the temp folder. start the program and key in the user name and password, but still when i click continue in the EFI instalation window, i get a message that there is no dongle.

    I'm sure i'm doing something worng, could someone tell me.

    Thanks
    Sid

  4. #49
    Member juztin_deguzman is on a distinguished road
    Join Date
    Aug 2012
    Posts
    50
    Thanks
    24
    Thanked 7 Times in 6 Posts
    Hi Sid,

    Did you replace the lm.dll and efi.exe on efi folder
    under program files or the destination where your EFI installed?

  5. The Following User Says Thank You to juztin_deguzman For This Useful Post:

  6. #50
    Junior Member Siddharth is on a distinguished road
    Join Date
    Dec 2013
    Posts
    16
    Thanks
    9
    Thanked 0 Times in 0 Posts

    thanks juztin

    Quote Originally Posted by juztin_deguzman View Post
    Hi Sid,

    Did you replace the lm.dll and efi.exe on efi folder
    under program files or the destination where your EFI installed?
    thanks juztin but unfortunaltey that folder does not exist as i am unable to install the EFI software and i cant install it as it needs a dongle to be insrted before that. i wonder if i need to do something other than just click the install file in the dongle emulator to make it work. do i need to write that folder on to a pen drive and then insert it??

    Regards
    Siddharth

  7. #51
    Member juztin_deguzman is on a distinguished road
    Join Date
    Aug 2012
    Posts
    50
    Thanks
    24
    Thanked 7 Times in 6 Posts
    Hi Sid,

    Please read the instruction again on how to install
    it.I just successfully installed EFI using the same
    instruction you have. This is what i did. I tried to
    locate first the temp folder ( if you have alot of files
    inside your temp folder, its safe to delete it but i
    would use to delete it only that delete it permanently.if something gets wrong
    you could still recover it on the recycle bin). Upon
    installation you will notice inside the temp folder
    it will create a folder. Check that folder where
    lm.dll is located. When the installer ask to plugin
    the dongle thats the time you will replace the lm.dll file then
    press continue or ok on the installation then it will proceed
    now to installation. Thats how i manage to install the EFI
    without any problem. Dont use anymore the emulator with
    reg file. Just lm.dll will do the trick. Emulator is another story.
    Last edited by juztin_deguzman; 12-14-2013 at 02:52 PM.

  8. The Following User Says Thank You to juztin_deguzman For This Useful Post:

  9. #52
    Junior Member Siddharth is on a distinguished road
    Join Date
    Dec 2013
    Posts
    16
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Thanks Juztin

    I finally have been able to install it,

    Thanks to Juztin's, here is the way i was able to get it running. Just in case someone else is also have troubles

    Opened the dongle emulator folder and double clicked on install.bat. Did not close the window, let it display 3 messages and close automatically. and re started my system.
    went to crack and copied the lm.dll file and the EFI.exe file. also ran it, but not sure if that's required (did so because it had a key in the folder)

    Now the system had a pop-up that said dongle connected.

    went to run typed - %temp%

    looked for a folder with a long name and setup in it and copied lm.dll and EFI.xe to it

    Then ran the installation file from the EFI 4.2 folder.


    Seleceted server + Client + english


    When it asked me to connect the dongle, selected next and while it installed,

    went to C:\program files\EFI\EFI4.2\server and replced the lmdll and efi.exe file (again - dont know which one is required but did it for both none the less.)

    Next had a pop-up window that asked me to enter a license key - selected cancel.

    then went to the taskbar on the right and right clicked the EFI server icon and selected start server.

    then went to start - EFI - Client and the thing started

    And now i have the software successfully running on my machine.

    But cant connect it to my EPSON 7800, it says i need to install a new profile for this printer or select a different one. Can someone help me with this.

    Regards
    Sid

  10. #53
    Junior Member Siddharth is on a distinguished road
    Join Date
    Dec 2013
    Posts
    16
    Thanks
    9
    Thanked 0 Times in 0 Posts

    profiles for printer

    Hi can someone tell me where i can get profiles for printer. The software requires me to install a profile for EPSON 7800 before i can connect it to my computer.
    Also it deosnt seem to have many ICC profiles either.

    Thanks for the help
    Sid

  11. #54
    Member juztin_deguzman is on a distinguished road
    Join Date
    Aug 2012
    Posts
    50
    Thanks
    24
    Thanked 7 Times in 6 Posts
    Hi Siddarth,

    You could use the printer profiles on other version
    of EFI installer provided that the printer you have
    is supported by the EFI version. Im not quite sure
    if your printer is supported on the version you have.
    Here is the link for other installer " ftp.ni.se ". You
    will see the EFI folder and the version is 4.5.6. Hope
    It helps!:)

  12. #55
    Banned soulhunt_24 is on a distinguished road
    Join Date
    Mar 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by fengzi View Post
    thank you print2011
    Can you have installed unzip password?
    downloading............

    thank you so much :)

  13. Your ad here

  14. #56
    Banned maankhi is on a distinguished road
    Join Date
    Jul 2011
    Location
    karachi
    Posts
    6
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Post EFI Color Proof XF 4.2

    Can you pls reupload EFI color proof XF 4.2 Software Files Rapidshare link not in working

  15. #57
    Junior Member juankaxxi is on a distinguished road
    Join Date
    Jun 2013
    Posts
    26
    Thanks
    11
    Thanked 1 Time in 1 Post
    I installed it and working, but disconect a lot of time

    there any way to get the version 4.5?

    Thanks
    Last edited by juankaxxi; 09-06-2015 at 02:24 AM.

+ Reply to Thread
Page 4 of 4 FirstFirst ... 2 3 4

Similar Threads

  1. EFI Colorproof 4.5 need help
    By sam in forum Imposition & RiP
    Replies: 28
    Last Post: 11-30-2017, 10:16 AM
  2. Efi ColorProof XF 4.01
    By pennismen in forum Full Software
    Replies: 174
    Last Post: 02-04-2017, 10:43 AM
  3. efi colorproof for mac
    By artist1 in forum Resources
    Replies: 0
    Last Post: 08-31-2011, 12:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts