+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Thread: Install fuji luxsetter 5600v on HQ rip

  1. #1
    Donor Big Belly is on a distinguished road
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    43
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by print.bg View Post
    Problem is that I can not install drivers for the machine under NT, when given the power to boot, with knowledge of the devices on a scsi controller BIOS released the following message: the machine was found but was not ready. when you should be ready
    print.bg,

    What type of SCSI card and SCSI cable does Luxsetter 5600 uses? Were you able to connect the Luxsetter to your PC before? Do you have the manual for this unit? I connected the Navigator RIP v7 with Windws XP to a Celix 4000 and 8200 few years ago. However, I am not familiar with the Luxsetter. Celix 4000 and 8200 are older machines. Please provide more information and maybe I can help.

  2. The Following User Says Thank You to Big Belly For This Useful Post:

  3. #2
    Junior Member print.bg is on a distinguished road
    Join Date
    Jan 2011
    Location
    Sofia Bulgaria
    Posts
    22
    Thanks
    8
    Thanked 11 Times in 5 Posts

    Install fuji luxsetter 5600v on HQ rip

    Please help me for install drivers for scsi and plug in for Fuji Luxsetter 5600 vp for Harlequin rip . Computer can't iinitialize luxsetter

    Thank's in advance

  4. #3
    Donor enipeas is on a distinguished road
    Join Date
    Nov 2010
    Posts
    21
    Thanks
    19
    Thanked 8 Times in 7 Posts
    The luxsetter 5600v has for rip the Celebra rip.
    You did not have it;

  5. #4
    Junior Member print.bg is on a distinguished road
    Join Date
    Jan 2011
    Location
    Sofia Bulgaria
    Posts
    22
    Thanks
    8
    Thanked 11 Times in 5 Posts

    I have celebrant

    I have installation Celebrant but I can not find my devices, when installed SCSI drivers at boot me computer the following: The device was found, but not ready, and operating system not found in device manager, then install Celebrant and continues to have a problem, please someone who has dealt with the installation of such device to help, I am very urgent for a week trying without success

  6. #5
    Donor enipeas is on a distinguished road
    Join Date
    Nov 2010
    Posts
    21
    Thanks
    19
    Thanked 8 Times in 7 Posts
    Tell me please the version of Celebra rip;
    Did you have any manual of istallation;
    The rip computer must be with two XEON cpu.
    It's very important this information.

  7. #6
    Junior Member print.bg is on a distinguished road
    Join Date
    Jan 2011
    Location
    Sofia Bulgaria
    Posts
    22
    Thanks
    8
    Thanked 11 Times in 5 Posts

    re

    Hi, I have complete documentation and installation disk Celebrant - is version 3.21 (Intel), and also have a hardware key with a serial number but I have no license for it. computer which was installed the system is dual-processor Pentium 1 ghz is not working. Problem is finding the device, even when launching the controller to know as Fuji but says that is not ready. loading windows system itself is not nothing like scsi or imaging device, the machine works and has no problems, can make tests and everything is OK

  8. #7
    Donor enipeas is on a distinguished road
    Join Date
    Nov 2010
    Posts
    21
    Thanks
    19
    Thanked 8 Times in 7 Posts
    if you have the doggle it has a ID like xxxx 4 digits
    You can make a request to FFEI to England to sent you the password
    it's like this
    1280-ddf9-4126-3197-d6af-6f92-b1
    le7e-9d34-fc59-fbd2-39e2-94b1-8dd8-3
    This is my password for CTF LUXEL F9000
    I sent you later with pm my skype name

  9. #8
    Donor enipeas is on a distinguished road
    Join Date
    Nov 2010
    Posts
    21
    Thanks
    19
    Thanked 8 Times in 7 Posts
    The machine has a HD scsi 4GB it may be a problem with this.
    It's not easy to format and install the machine programm

  10. #9
    Junior Member print.bg is on a distinguished road
    Join Date
    Jan 2011
    Location
    Sofia Bulgaria
    Posts
    22
    Thanks
    8
    Thanked 11 Times in 5 Posts

    drivers for Luxsetter 5600v

    Problem is that I can not install drivers for the machine under NT, when given the power to boot, with knowledge of the devices on a scsi controller BIOS released the following message: the machine was found but was not ready. when you should be ready

  11. #10
    Banned servitz is on a distinguished road
    Join Date
    Jan 2011
    Posts
    27
    Thanks
    11
    Thanked 11 Times in 5 Posts

    4gb

    Yes, it may be problem with HD scsi 4GB...

  12. Your ad here

  13. #11
    Junior Member print.bg is on a distinguished road
    Join Date
    Jan 2011
    Location
    Sofia Bulgaria
    Posts
    22
    Thanks
    8
    Thanked 11 Times in 5 Posts

    re

    Problem with the disc is that it is not 4GB and 9.1 db when it is placed in the machine everything is OK with it, someone likes me know how it operates or how to install driver for Xitron navigator. Examine site of RIPs Founder and there was how to install driver but can not be saved. I have a cracking version of celebra NT version 6.1, but there is no installation for LUXSETTER 5600VP

  14. #12
    Junior Member Triky is on a distinguished road
    Join Date
    Apr 2011
    Posts
    31
    Thanks
    6
    Thanked 27 Times in 16 Posts
    Quote Originally Posted by Big Belly View Post
    print.bg,

    What type of SCSI card and SCSI cable does Luxsetter 5600 uses? Were you able to connect the Luxsetter to your PC before? Do you have the manual for this unit? I connected the Navigator RIP v7 with Windws XP to a Celix 4000 and 8200 few years ago. However, I am not familiar with the Luxsetter. Celix 4000 and 8200 are older machines. Please provide more information and maybe I can help.
    SCSI Card for connect Luxsetter and old Celix is the same, SCSI Differencial, ussualy Adaptec 2944. Driver is AHA29xx.
    Driver is preinstalled in Windows but if you need you can find it in instalation disk folder OEM.

    Good Luck.

  15. The Following User Says Thank You to Triky For This Useful Post:

  16. #13
    PRC Member saifou will become famous soon enough
    Join Date
    May 2011
    Posts
    216
    Thanks
    15
    Thanked 61 Times in 51 Posts
    this machine use HVDS board like 2944 adaptec or symbios LSI8751D

  17. #14
    PRC Member saifou will become famous soon enough
    Join Date
    May 2011
    Posts
    216
    Thanks
    15
    Thanked 61 Times in 51 Posts
    this machine can be driven with harelquin from fuji with dongle and license or celebra rip or OEM harlequi with diffrent plugin from xitron

  18. #15
    Junior Member print.bg is on a distinguished road
    Join Date
    Jan 2011
    Location
    Sofia Bulgaria
    Posts
    22
    Thanks
    8
    Thanked 11 Times in 5 Posts
    Thanks so much for answers but the problem I described is very different;

    when loading the operating system everything is normal, but when I try to install something extra not seen the machine. where no hard drive is seen as the SS-100, but when a disk is not visible as a physical device

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Fuji Color Profiler Suite v4.22
    By Gargoyle in forum Full Software
    Replies: 31
    Last Post: 01-16-2012, 12:30 PM
  2. Replies: 1
    Last Post: 03-13-2011, 07:43 AM
  3. DVD Install prinergy connect
    By dosick in forum Requests
    Replies: 0
    Last Post: 03-12-2011, 11:32 AM
  4. help fuji pi-m 1800
    By mik4 in forum Requests
    Replies: 17
    Last Post: 02-15-2011, 11:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts