+ Reply to Thread
Results 1 to 3 of 3

Thread: Imageseter not found

  1. #1
    Junior Member YiannisS is on a distinguished road
    Join Date
    Nov 2012
    Posts
    23
    Thanks
    6
    Thanked 1 Time in 1 Post

    Imageseter not found

    Hi all
    I have a ECRM rip 6.2 with dongle that drives an ecrm mako 46.
    I install ECRM HQ 8.3. Evry thing looks ok but Im taking the message
    IMAGESETER NOT FOUND
    My scsi board works ok
    Any idea

  2. #2
    Junior Member YiannisS is on a distinguished road
    Join Date
    Nov 2012
    Posts
    23
    Thanks
    6
    Thanked 1 Time in 1 Post
    No answer

  3. #3
    Junior Member Heinrich is on a distinguished road
    Join Date
    Dec 2012
    Posts
    21
    Thanks
    14
    Thanked 4 Times in 3 Posts

    ECRM SCSI Connection

    Replace original Widnows SCSI driver (aic*.dll) with driver (the some name) from ECRM installation dvd.
    Start your mako (check connection type - should be SERIAL), then start your PC.

  4. The Following User Says Thank You to Heinrich For This Useful Post:

+ Reply to Thread

Similar Threads

  1. I found an interesting book on Digital Color Management.
    By Dazzlemm in forum Color Proofing Management
    Replies: 41
    Last Post: 08-02-2016, 06:11 AM
  2. New here! Glad I found this forum.
    By bladerunner in forum General Chat
    Replies: 0
    Last Post: 02-29-2012, 06:25 PM
  3. Found an online link for imposition
    By onemanonesoul in forum General Chat
    Replies: 2
    Last Post: 10-09-2011, 09:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts