+ Reply to Thread
Results 1 to 14 of 14

Thread: Colorgate 4113 problems

  1. #1
    Donor palermosigns is on a distinguished road
    Join Date
    Oct 2013
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Smile Colorgate 4113 problems

    Hi

    I have read numerous threads and downloaded ColorGate 4113. I also tried to patch it and use the multi key. But I cant get i to work.

    When I start ColorGate 4113 it says that no dongle is available and it runs in demo.

    Does any have the right medicine for Colorgate 4113 and a guide in how to do it?

    I have a win XP 32 BIT machine

    I hope some would have the time to help me.

  2. #2
    Junior Member Shuminaxer is on a distinguished road
    Join Date
    Mar 2011
    Location
    Ukraine
    Posts
    11
    Thanks
    1
    Thanked 3 Times in 3 Posts
    1) Install newest Sentinel Drivers

    http://www.safenet-inc.com/uploadedFiles/SentinelProtectionInstaller7.6.4.exe

    2) Run Driver Signature Enforcement Overrider Tool.

    Select "enable test mode" -> next -> ok

    Reboot

    3) Import "Production Server V7.reg" to registry

    4) Install the signed Multikey 32 Bit Driver.

    5) Run Driver Signature Enforcement Overrider Tool

    Select "sign a system file" -> next -> :

    (c:\windows\system 32\drivers\multikey.sys)

    REBOOT

    6) After reboot a new Sentinel Dongle should be recognized. If not, look at
    your Device Manager if there is an active "Virtual USB Multikey"
    (without exclamation mark).

    7) Install Production Server V7.0

    8) Copy the patched "PRODUCTIONSERVER7.exe" to the install directory and overwrite
    the existing . This is needed to remove the Dongle Emu check.

    9) You can turn on again UAC if you like.

    10) Run the app, and change the Version of the app and the unlocked features as you wish.

  3. The Following User Says Thank You to Shuminaxer For This Useful Post:

  4. #3
    Donor palermosigns is on a distinguished road
    Join Date
    Oct 2013
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi Shuminaxer

    Thanks for your kind reply.

    I stranded at this point.

    "Import "Production Server V7.reg" to registry"

    Where do I find this?


  5. #4
    Donor palermosigns is on a distinguished road
    Join Date
    Oct 2013
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I found the production server 7.reg and finished the step by step instructions.

    Colorgate still is in test drive even after i copied the patch.

    Is it because I had ColorCate installed before i did the instructions?

    I also uninstalled Colorgate and installed vers. 4066 and copied the patch.

    Same problem

  6. #5
    Donor palermosigns is on a distinguished road
    Join Date
    Oct 2013
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Can Any please help?

  7. #6
    Junior Member Shuminaxer is on a distinguished road
    Join Date
    Mar 2011
    Location
    Ukraine
    Posts
    11
    Thanks
    1
    Thanked 3 Times in 3 Posts
    ru-board.com
    Last edited by Shuminaxer; 10-22-2013 at 04:37 AM.

  8. #7
    Donor palermosigns is on a distinguished road
    Join Date
    Oct 2013
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi All

    I did a new install and currently i have CG7-4060 installed. I followed all the instructions and the driver is shown in Device Manager.

    I also copied the patch to the color gate software folder i program files..

    But still when I launch the program it tells me that it in demo mode.

    Can any please help?

    Thx

  9. #8
    PRC Member yahuu will become famous soon enough
    Join Date
    Feb 2011
    Posts
    410
    Thanks
    47
    Thanked 49 Times in 43 Posts
    What platform are you using with CG7?

  10. #9
    Donor palermosigns is on a distinguished road
    Join Date
    Oct 2013
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Win XP 32 bit

  11. #10
    PRC Member yahuu will become famous soon enough
    Join Date
    Feb 2011
    Posts
    410
    Thanks
    47
    Thanked 49 Times in 43 Posts
    I think the virtual USB has problem that emulator did not work there correctly. Have you tried on another PC yet?

  12. Your ad here

  13. #11
    Donor palermosigns is on a distinguished road
    Join Date
    Oct 2013
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I tried on an Win 7 64 bit.

    Now it works.

    Thanks a lot.

  14. #12
    PRC Member yahuu will become famous soon enough
    Join Date
    Feb 2011
    Posts
    410
    Thanks
    47
    Thanked 49 Times in 43 Posts
    Quote Originally Posted by palermosigns View Post
    I tried on an Win 7 64 bit.

    Now it works.

    Thanks a lot.
    Good sound and I am glad to see you already had what you need.

    By the way, what problems did you get there finally? Please share with us your experience to solve the problem.

  15. #13
    Donor palermosigns is on a distinguished road
    Join Date
    Oct 2013
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi

    Suddenly I get the message "Production Server 7 Demo" No product dongle found.

    I am running win 7 and GolorGate 7 Build 4066

    Anyone that can help?

    Palermo

  16. #14
    Donor palermosigns is on a distinguished road
    Join Date
    Oct 2013
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I found the problem. I was using RDP to connect to my RIP that seemed tp be the problem. When I used the RIP directly there was no problem.

    Palermo

+ Reply to Thread

Similar Threads

  1. Replies: 0
    Last Post: 12-20-2012, 04:41 AM
  2. problems color
    By Choni in forum Graphic Design
    Replies: 2
    Last Post: 02-29-2012, 02:10 PM
  3. bleed problems in pdf
    By Demon in forum Forum Rules and Guidelines
    Replies: 8
    Last Post: 02-01-2012, 11:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts