+ Reply to Thread
Results 1 to 5 of 5

Thread: Problem whit Negative Films!

  1. #1
    Junior Member korben is on a distinguished road korben's Avatar
    Join Date
    Sep 2011
    Posts
    28
    Thanks
    4
    Thanked 10 Times in 7 Posts

    Question Problem whit Negative Films!

    Hello, I'm a graphic designer and I work with pre-press. Using Illustrator to create or modify files (check below CS3 and CS5), amount of files in InDesign (version (CS3 and CS5) from here I do films for the separation by creating a file. PS and then distilled with Adobe Distiller, then send the PDF NEGATIVE created a service (with an old AGFA AccuSet 800) that I developed the film. My problem is as follows: making films in the photo negative unity "Burn" all shades of Illustrator, costing all rasterized.

    Note: films with a positive problem does not exist!

    Do you know what it can depend on?
    Last edited by korben; 10-21-2011 at 05:08 AM.
    ------------------
    Think Different!

  2. #2
    Junior Member allan0308 is on a distinguished road
    Join Date
    May 2011
    Posts
    20
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Hi, Did you print Separation process into this old rip?

  3. #3
    Junior Member Md.Mazedul Alam is on a distinguished road
    Join Date
    Oct 2011
    Location
    Dhaka,Bangladesh.
    Posts
    10
    Thanks
    3
    Thanked 1 Time in 1 Post

    Post Problem Of white Film.

    Quote Originally Posted by korben View Post
    Hello, I'm a graphic designer and I work with pre-press. Using Illustrator to create or modify files (check below CS3 and CS5), amount of files in InDesign (version (CS3 and CS5) from here I do films for the separation by creating a file. PS and then distilled with Adobe Distiller, then send the PDF NEGATIVE created a service (with an old AGFA AccuSet 800) that I developed the film. My problem is as follows: making films in the photo negative unity "Burn" all shades of Illustrator, costing all rasterized.

    Note: films with a positive problem does not exist!

    Do you know what it can depend on?:sad:
    Hai,I think it is problem of your Imagesetter Agfa 800.It may be shatter unit,Thanks
    Last edited by Md.Mazedul Alam; 11-12-2011 at 12:15 AM.

  4. #4
    andjey
    Guest
    Try to use negative files in InDesign cs1. we had similar problems with monotype Rip and InDesign cs 2 and higher

  5. #5
    Junior Member toughthrone is on a distinguished road
    Join Date
    Nov 2011
    Posts
    20
    Thanks
    1
    Thanked 2 Times in 2 Posts
    we had the same problem two years ago, it is definitely with your imagesetter.

+ Reply to Thread

Similar Threads

  1. Connectivity Problem
    By asim in forum General Chat
    Replies: 0
    Last Post: 10-20-2011, 09:35 PM
  2. problem in printroot
    By zeenath in forum Forum Suggestions & Feedback
    Replies: 41
    Last Post: 10-14-2011, 04:56 PM
  3. Imagesetter films Availability
    By alliswell in forum General Chat
    Replies: 4
    Last Post: 07-07-2011, 01:42 AM
  4. problem of posting
    By caogaiyu in forum Forum Suggestions & Feedback
    Replies: 1
    Last Post: 06-02-2011, 01:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts