+ Reply to Thread
Results 1 to 7 of 7

Thread: Inverted color issue - Signastation - Parallels

  1. #1
    Donor Angen will become famous soon enough
    Join Date
    Aug 2012
    Location
    Buenos Aires
    Posts
    81
    Thanks
    45
    Thanked 42 Times in 9 Posts

    Inverted color issue - Signastation - Parallels

    This issue is driving me mad.
    The environment is: Mac 10.6.8 - Parallels Desktop 9 - Windows XP - Signa Station 4.5
    The icons in Signa switched to negative (open, new, print, etc),
    the options buttons too (so I can't see selected ones from others)

    Anybody has this issue?

    Anybody has this issue?
    Last edited by Angen; 03-19-2014 at 07:16 AM. Reason: type error

  2. #2
    PRC Member spider is a name known to all spider is a name known to all spider is a name known to all spider is a name known to all spider is a name known to all spider is a name known to all
    Join Date
    Nov 2010
    Posts
    1,346
    Thanks
    126
    Thanked 627 Times in 357 Posts
    Quote Originally Posted by Angen View Post
    This issue is driving me mad.
    The environment is: Mac 10.6.8 - Parallels Desktop 9 - Windows XP - Signa Station 4.5
    The icons in Signa switched to negative (open, new, print, etc),
    the options buttons too (so I can't see selected ones from others)

    Anybody has this issue?

    Anybody has this issue?
    signastation is running natively under mac os and win xp is dead!
    dont waste your time!

  3. The Following User Says Thank You to spider For This Useful Post:

  4. #3
    Donor Angen will become famous soon enough
    Join Date
    Aug 2012
    Location
    Buenos Aires
    Posts
    81
    Thanks
    45
    Thanked 42 Times in 9 Posts
    Quote Originally Posted by spider View Post
    signastation is running natively under mac os and win xp is dead!
    dont waste your time!
    Thanks for the advice. I took some time yesterday to seek for that mac installer that appears most in google, but every link is down.
    I suppose i'd find a later versions for mac (native) but I need 4.5.40 because of Metadimension 7.
    PC version with Parallels is working fine by now, except for this annoying "thing" (video render, java render, i don't know)
    I guess Mac native version is fluider than emulated one.
    I'll appreciate share me info to find it (a link, a site, a clue)

  5. #4
    PRC Member Kitaro will become famous soon enough
    Join Date
    Nov 2010
    Posts
    113
    Thanks
    182
    Thanked 43 Times in 30 Posts
    Quote Originally Posted by spider View Post
    signastation is running natively under mac os and win xp is dead!
    dont waste your time!
    Yes, of course, but signa 4.5 is running fine in WIN-XP.

    Quote Originally Posted by Angen
    The icons in Signa switched to negative (open, new, print, etc),
    the options buttons too (so I can't see selected ones from others)
    What do you mean "switched to negative..."? Have you ever seen it correctly? Is this a new effect? Perhaps after some updates?
    So it's perhaps a chance to install it new. In a new virtual-machine this isn't to difficult. And than look and check after every single update till you have the problem again. So you can identify the problem. Good luck.

  6. #5
    Donor Angen will become famous soon enough
    Join Date
    Aug 2012
    Location
    Buenos Aires
    Posts
    81
    Thanks
    45
    Thanked 42 Times in 9 Posts
    Quote Originally Posted by Kitaro View Post
    Yes, of course, but signa 4.5 is running fine in WIN-XP.


    What do you mean "switched to negative..."? Have you ever seen it correctly? Is this a new effect? Perhaps after some updates?
    So it's perhaps a chance to install it new. In a new virtual-machine this isn't to difficult. And than look and check after every single update till you have the problem again. So you can identify the problem. Good luck.
    Yes, i see icons correctly part of time, and negative (black background) most of time (look the attached image above).
    It's not an update (because i didn't do any), it looks like an issue in Parallels video.
    Most icons doesn't matter, but color checkboxes or option buttons... when all are black, I can't distinguish marked and not marked.
    Thanks for your interest and comments.

  7. #6
    Member vulongmos will become famous soon enough
    Join Date
    Dec 2010
    Posts
    101
    Thanks
    42
    Thanked 67 Times in 21 Posts
    Hi
    Try to switch to another theme in XP and back to current if necessary. I thing it's XP issue.

  8. #7
    Donor Angen will become famous soon enough
    Join Date
    Aug 2012
    Location
    Buenos Aires
    Posts
    81
    Thanks
    45
    Thanked 42 Times in 9 Posts
    Quote Originally Posted by vulongmos View Post
    Hi
    Try to switch to another theme in XP and back to current if necessary. I thing it's XP issue.
    Thanks.
    I've tried every single config with no results in XP and Parallels too.

+ Reply to Thread

Similar Threads

  1. Parallels Desktop 8
    By Angen in forum Full Software
    Replies: 3
    Last Post: 02-11-2014, 05:04 AM
  2. Rip Software in Parallels.
    By kwstasnku in forum Full Software
    Replies: 3
    Last Post: 12-08-2012, 07:47 AM
  3. Parallels or Vmware Fusion
    By macdan in forum General Chat
    Replies: 3
    Last Post: 04-01-2012, 10:26 PM
  4. Parallels 7
    By Mavr13ck in forum Classic Tools
    Replies: 0
    Last Post: 11-11-2011, 09:42 PM
  5. Parallels Desktop v6.0.12090 MAC OSX
    By worker in forum Classic Tools
    Replies: 4
    Last Post: 03-17-2011, 03:38 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts