+ Reply to Thread
Results 1 to 12 of 12

Thread: Install prinergy 5200

  1. #1
    Junior Member dosick is on a distinguished road
    Join Date
    Oct 2010
    Posts
    20
    Thanks
    6
    Thanked 44 Times in 5 Posts

    Install prinergy 5200

    who came to install prinergy 5200?
    Share your experience how to do it

  2. #2
    Junior Member 87771249 is on a distinguished road
    Join Date
    Oct 2011
    Posts
    27
    Thanks
    1
    Thanked 9 Times in 5 Posts
    This is still very few installation successful, at least I know no one can succeed

  3. #3
    Donor amybest222 is on a distinguished road
    Join Date
    Dec 2010
    Location
    Bronx New York
    Posts
    26
    Thanks
    5
    Thanked 10 Times in 2 Posts

    Upgrade

    we are waitng for our upgrade now.. Jan

  4. #4
    jzl
    jzl is offline
    Junior Member jzl is on a distinguished road
    Join Date
    Nov 2011
    Posts
    20
    Thanks
    9
    Thanked 1 Time in 1 Post
    Not seen directly mounted, all seem to be from the 4.X version upgrade.

  5. #5
    Banned navid1981 is on a distinguished road
    Join Date
    Apr 2011
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    I installed PG 5.1.6 and it is easy, so PG 5.2 must be the same

  6. #6
    Donor SergYan is on a distinguished road
    Join Date
    Feb 2011
    Posts
    7
    Thanks
    5
    Thanked 1 Time in 1 Post

    Prinergy 5.2

    Prinergy 5.2 is beta version. It install only if staff has big desire for it.

    Now Prinergy 5.2 needs other cod for activation.

  7. #7
    Junior Member woaichun2012 is on a distinguished road
    Join Date
    Mar 2012
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by navid1981 View Post
    I installed PG 5.1.6 and it is easy, so PG 5.2 must be the same
    The prinergy 5.2 have the new installation and oracle ,so it not from 5.1 use the ppu file to update

  8. #8
    Junior Member hksawing is on a distinguished road
    Join Date
    Sep 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i still useing 4.0...so poor!

  9. #9
    Junior Member JokeWilson is on a distinguished road
    Join Date
    Feb 2011
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    can't you just use the migration tool to go from version 5.x.x to 5.x.x ?

  10. #10
    Junior Member hrsolim is on a distinguished road
    Join Date
    Dec 2010
    Posts
    37
    Thanks
    20
    Thanked 7 Times in 6 Posts
    Do you mean prinergy connect or Evo?

  11. Your ad here

  12. #11
    Junior Member prepressoft is on a distinguished road
    Join Date
    Jul 2011
    Posts
    31
    Thanks
    14
    Thanked 5 Times in 5 Posts
    Prinergy Connect/Powerpack 5.2.2.0 is already final release, guys. But still using Oracle 10 as database.
    But Prinergy 5.2.2.1 will be using Oracle 11, it's still in beta til now (Oct 2012).
    The best way to install Prinergy 5.2.xx is using Windows 2008 64bit, because it's "heavier" than older version. SO you can take advantage of more than 4Gb RAM. You can put 32Gb RAM if you like, it will become very powerfull.
    But using Win2008 64bit, you can't use AIT tape drive anymore. With Win2003 you still can use it.
    Hope this info can help.

  13. The Following User Says Thank You to prepressoft For This Useful Post:

  14. #12
    Member zonetoon will become famous soon enough zonetoon will become famous soon enough
    Join Date
    Jan 2011
    Posts
    81
    Thanks
    43
    Thanked 110 Times in 33 Posts
    Quote Originally Posted by prepressoft View Post
    Prinergy Connect/Powerpack 5.2.2.0 is already final release, guys. But still using Oracle 10 as database.
    But Prinergy 5.2.2.1 will be using Oracle 11, it's still in beta til now (Oct 2012).
    The best way to install Prinergy 5.2.xx is using Windows 2008 64bit, because it's "heavier" than older version. SO you can take advantage of more than 4Gb RAM. You can put 32Gb RAM if you like, it will become very powerfull.
    But using Win2008 64bit, you can't use AIT tape drive anymore. With Win2003 you still can use it.
    Hope this info can help.
    How to config windows server 2008 64bit no ghost image file.
    Use other brand computer.
    thanks.

+ Reply to Thread

Similar Threads

  1. i need prinergy 5.2 fresh install
    By dosick in forum PDF & Workflow
    Replies: 27
    Last Post: 10-10-2013, 08:24 PM
  2. hello ,I have wasatch6.7 install
    By jole in forum General Chat
    Replies: 36
    Last Post: 01-27-2013, 08:20 AM
  3. Wasatch 6.9 install
    By kazanchi in forum Installer or Patch Only
    Replies: 12
    Last Post: 01-12-2012, 06:50 PM
  4. I need prinergy 4.1.x fresh install
    By Zeyback in forum Requests
    Replies: 0
    Last Post: 03-20-2011, 11:20 PM
  5. DVD Install prinergy connect
    By dosick in forum Requests
    Replies: 0
    Last Post: 03-12-2011, 11:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts