+ Reply to Thread
Results 1 to 4 of 4

Thread: posting oddity

  1. #1
    Junior Member Bodoni is on a distinguished road
    Join Date
    Sep 2013
    Posts
    10
    Thanks
    6
    Thanked 1 Time in 1 Post

    posting oddity

    I notice that my posts always have a large blank space above the first line.
    It looks like several blank lines, but they aren't there in the preview, and if I click to edit them, my text already starts at the top left.
    Any idea why?

    Separately, I see the description of this forum:

    "we would love to hear your idea's and suggestions to make it better! also post any site errors here."

    3 grammatical mistakes here:
    Missing two caps and an unnecessary "grocer's apostrophe".
    Should be :
    "We would love to hear your ideas and suggestions to make it better! Also post any site errors here."

  2. The Following User Says Thank You to Bodoni For This Useful Post:

  3. #2
    Donor asap is on a distinguished road
    Join Date
    Feb 2012
    Posts
    35
    Thanks
    35
    Thanked 16 Times in 6 Posts

    Me too.

    Quote Originally Posted by Bodoni View Post
    I notice that my posts always have a large blank space above the first line.
    It looks like several blank lines, but they aren't there in the preview, and if I click to edit them, my text already starts at the top left.
    Any idea why?
    It happens sometimes to me. I don't know the reason.

    I will try with another browser... never knows...

  4. #3
    Senior Member linkgreencold has a reputation beyond repute linkgreencold has a reputation beyond repute linkgreencold has a reputation beyond repute linkgreencold has a reputation beyond repute linkgreencold has a reputation beyond repute linkgreencold has a reputation beyond repute linkgreencold has a reputation beyond repute linkgreencold has a reputation beyond repute linkgreencold has a reputation beyond repute linkgreencold has a reputation beyond repute linkgreencold has a reputation beyond repute
    Join Date
    Sep 2013
    Location
    Natsu no Niwa
    Posts
    494
    Thanks
    1,150
    Thanked 3,080 Times in 434 Posts
    That is places for advertisement banner, which are inserted automatically every time you post.
    The reason we don't see it, is because of we're using Adblock or kinda, so the image cannot be shown, leaving a blank space.

    Reason I know this? Last time I was forced to use Internet Explorer (don't have adblock) and I saw what I don't want to see.
    Les jours tristes

  5. The Following User Says Thank You to linkgreencold For This Useful Post:

  6. #4
    Junior Member Bodoni is on a distinguished road
    Join Date
    Sep 2013
    Posts
    10
    Thanks
    6
    Thanked 1 Time in 1 Post
    Wow. I turned off Adblock and saw huge flashing "download" buttons. Very weird, as they don't say what they want you to download, and I'm not trusting enough to click them to find out.

    So, I'll just enjoy the blank spaces instead.

+ Reply to Thread

Similar Threads

  1. Posting
    By cflmx in forum General Chat
    Replies: 5
    Last Post: 12-02-2013, 08:14 AM
  2. Fonts posting
    By Angen in forum Forum Suggestions & Feedback
    Replies: 27
    Last Post: 11-25-2013, 04:37 PM
  3. Posting Help
    By dz2 in forum General Chat
    Replies: 3
    Last Post: 11-08-2013, 05:44 PM
  4. Replies: 1
    Last Post: 08-18-2013, 02:27 AM
  5. problem of posting
    By caogaiyu in forum Forum Suggestions & Feedback
    Replies: 1
    Last Post: 06-02-2011, 01:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts